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ABOUT THIS COURSE 

COURSE PREREQUISITES 

This manual assumes the user understands the basics of using a Windows-based computer. 
Students should be comfortable using the keyboard, mouse, and Start menu. Experience with 
other Office applications, printing, and using a web browser is an asset, but not required. No 
previous experience with other versions of Publisher is necessary. 
 

COURSE OVERVIEW  

Publisher 2016 is Microsoft’s desktop publishing program that is designed to give individuals and 
small to medium-sized businesses the ability to quickly and easily create publications for both 
print and the web.  
 
This course is intended to help all novice computer users get up to speed with Publisher quickly. It 
will cover different features of the interface, show users how to create a publication, cover some 
basic publication tasks, discuss how to manage graphics in Publisher, and show how to prepare a 
publication for printing and electronic sharing.  
 

COURSE OBJECTIVES 

By the end of this course, users should be comfortable with creating a basic publication, adding 
content to a publication, formatting text, editing text, adding and formatting graphics, and 
preparing a publication for printing and/or sharing. 
 

HOW TO USE THIS GUIDE 

This course is broken up into six lessons. Each lesson focuses on several key topics, each of which 
are broken down into easy-to-follow concepts. At the end of each topic, you will be given an 
activity to complete. At the end of each lesson, we will summarize what has been covered and 
provide a few review questions for you to answer. Supplemental learning for selected topics is 
provided in the form of Lesson Labs at the end of this book. 
 
Before you begin, download the course’s Exercise Files to a convenient location. They will be 
referenced throughout this course and are a key part of your learning experience. 
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LESSON 1: 
GETTING STARTED WITH 
MICROSOFT PUBLISHER 2016 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Explore the interface 

 Customize the Publisher interface 

 Create a simple publication 
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TOPIC A: Explore the Interface 
 
To begin our journey with Microsoft Publisher, let’s learn about the interface. If you have used 
previous version of Publisher, or other Microsoft Office programs, the Publisher interface will 
probably seem quite familiar to you. If this is your first encounter with Publisher and/or Microsoft 
Office, don’t worry – the interface is easy to learn! 
 
Topic Objectives 
In this topic, you will learn: 
 About Microsoft Publisher 2016 
 About the components of the Microsoft Publisher interface, including the ribbon interface, 

the Customize Status Bar menu, Backstage view, the Pages pane, and the Quick Access 
toolbar 

 How to use keyboard shortcuts in Microsoft Publisher 
 How to get help in Microsoft Publisher 

 

MICROSOFT PUBLISHER 2016 OVERVIEW 

Publisher 2016 is a desktop publishing program that can be used to create many types of 
publications. Publisher is designed to give individuals and small- to medium-sized businesses the 
ability to quickly and easily create printable materials. Although Publisher shares much in common 
with word processing programs (like Microsoft Word), the focus of Publisher is on the design and 
arrangement of graphically-based materials. 
 

THE MICROSOFT PUBLISHER INTERFACE 

Once you launch Microsoft Publisher 2016, you will see the Start screen:  
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You can access Featured templates or Built-In templates using the tabs highlighted in the image 
above. With either option, you can then click the thumbnail for the type of publication that you 
would like to create.  
 
If you choose a blank publication, the Publisher window will open right away and you’ll be ready to 
go: 
 

 
 

If you choose another type of publication, you may be prompted to set related options before the 
publication will open. 
 

THE RIBBON INTERFACE 

Microsoft Publisher’s commands are accessed via ribbon tabs (1) and split into groups (3). 
Publisher also makes heavy use of contextual tabs (2), which we will discuss further in a moment. 
Each group is identified with a name, and the active tab is outlined with a border and shaded in 
white to differentiate it from the others:  
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The Ribbon Elements 
Here is an overview of each of the tabs. 
 File: Access Backstage view, where you can work with your publication as a whole. 
 Home: Perform basic formatting, arrangement, and editing tasks. Also contains commands 

to insert common objects. 
 Insert: Add more pages to the current publication; insert elements on the current page 

(such as tables, pictures, shapes, text boxes, and WordArt); work with Building Blocks; and 
create headers and/or footers. 

 Page Design: Change the publication’s template, page setup, layout, color scheme, fonts, 
and page background.  

 Mailings: Create a mail merge publication. 
 Review: Perform research and review the publication. 
 View: View the publication and/or open Publisher windows in different ways. 

 
Key Tips  
Key Tips are displayed if you press the Alt key. They are used to help you navigate the Publisher 
interface using keyboard shortcuts:  
 

 
 
While holding down the Alt key, you can press the corresponding key that is shown to access the 
desired ribbon tab or Quick Access toolbar command. 
 
Screen Tips  
You can hover your mouse pointer 
over a command to see the 
command name. Many commands 
also include a short description 
and sometimes a keyboard 
shortcut. This pop-up is called a 
ScreenTip: 
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Dialog Box Launchers 
Some groups feature an option button ( ) beside the group name. Click this button to open a 
dialog box or task pane with more specific controls relating to this group and other commands in 
the tab:  
 

 
 
Contextual Tabs 
Publisher 2016 heavily relies on contextual tabs. These are special tabs that only appear when you 
are working with a specific object or type of information. For example, when you are working with 
a text box, you will see two contextual tabs offering commands for that object:  
 

 
 
Once you switch back to working with something else, these tabs would disappear. 
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THE CUSTOMIZE STATUS BAR MENU 

The Publisher status bar provides quick access to handy publication information as well as view 
commands. You can toggle these options on or off by right-clicking the status bar and checking (to 
show) or unchecking (to hide) the appropriate option: 
 

 
 

THE BACKSTAGE VIEW 

The File tab opens a special screen called Backstage view:  
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Here is a quick overview of each category on the left-hand side: 
 

Info Contains commands to edit your business information, run the Design Checker, 
and manage embedded fonts. You can also view your publication’s properties 
here.  

New Create a new publication from a template.  

Open Open a publication from your OneDrive account, your computer, or any other 
location that you have access to.  

Save Update the current file with any changes made since it was last saved. If the file 
has not been saved, clicking this command will switch you to the Save As 
category.  

Save As Save the publication to your OneDrive account, your computer, or any other 
location that you have access to.  

Print Preview and browse your publication as it would look if it were printed (called 
print preview); select which pages to print; and change page formatting such as 
paper size, orientation, and color scheme.  

Share Share this publication via e-mail and preview how it will look when e-mailed. 

Export Provides options to save the publication as PDF, XPS, or HTML. You can also 
choose a different file type here or access Pack and Go features. 

Close Close the current publication. 

Account Modify your Microsoft account. 

Options Opens the Publisher Options dialog box. 

 
To close Backstage view, click the back arrow at the top of the menu: 
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THE PAGES PANE 

The Pages pane, as the name suggests, allows you to browse the various pages of a publication. It 
appears on the left-hand side of the Publisher window: 
 

  
 

Each page in the publication is represented by a small thumbnail image. The currently visible page 
is highlighted in green. You can switch between the different pages of a publication by clicking one 
of the thumbnail images.  
 
Click the arrow next to the Page Navigation heading to expand or collapse the size of the pane: 
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In either the expanded or collapsed states, you can click and drag the right border to resize the 
pane: 
 

  
 
Finally, you can click the black arrow(s) within the Pages pane to expand or collapse a publication 
section. Although publication sections are beyond the scope of this manual, they are useful for 
organizing very large publications: 
 

  
 

THE QUICK ACCESS TOOLBAR  

By default, there are three icons on the Quick Access toolbar: 
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From left to right, they are Save, Undo, and Redo/Repeat. Using commands on the toolbar is easy 
– just click a command to perform that action. In the next topic, we will learn how to customize 
the Quick Access toolbar. 
 

KEYBOARD SHORTCUTS 

Another way to implement commands is to use shortcut keys. Using shortcut keys means pressing 
a combination of two or three keys at once to perform an action instead of clicking an icon or 
finding the command in the ribbon.  
 
Sometimes you can see the shortcut in the icon’s Screen Tip: 
 

  
 
There are many different keyboard shortcuts in Publisher, so keep your eyes open for one if you 
frequently use a certain command. There is also a Keyboard Shortcut Quick Reference sheet at the 
end of this book. 
 

THE HELP WINDOW  

To open the Help file, click the question mark icon at the top of the Publisher window or press F1 
on your keyboard: 
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With either command, you will see the Publisher 2016 Help window:  
 

 
 

In the top right-hand corner, you will see the Minimize, Maximize/Restore, and Close buttons (1). 
Also at the top is the Help toolbar (2) and search bar (3). The main part of the window shows the 
main help content (4).  
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There are two ways to view help content. The first is to click a category from the list displayed as 
soon as you open the Help window: 
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From here, you can click a link to view the related content: 
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You can also search for help information by typing one or more keywords into the search bar and 
pressing Enter or clicking the magnifying glass icon: 
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After a moment, any results Publisher thinks are relevant will appear in a list. Click one of the 
topics in that list to view more information about it: 
 

 
 
The Help Toolbar 
The Help toolbar contains commands similar to those you would find in a web browser. In fact, the 
Help window behaves very much like a web browser that only searches for information relevant to 
Publisher 2016 and Microsoft Office.  
 
Here is an overview of the commands on the Help toolbar: 
 

Back  Move back one step at a time through the help topics you have 
previously read. 

Forward  If you click the Back button, the Forward button will become active. 
This lets you step forward through the topics you have visited. 

Home  Click this button to return to the default Help page. 

Print  Prints the current topic. 

Text Size  Make the text in the help file larger or smaller. 
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ACTIVITY 1-1 
Identifying the Components of the Publisher Interface 
 
In this activity, you will open Microsoft Publisher 2016 and examine some of its commands. 
 

1.  Type “Publisher 2016” into the search box on the Windows 10 taskbar: 
 

 
 

(If you are using Windows 8, start typing at the Start screen to search.) 

2.  Click the entry for Publisher 2016 to start the program: 
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3.  Microsoft Publisher will start and prompt you to create a publication using the Start 
screen. Click the thumbnail labelled “Blank 11 x 8.5:” 
 

 

4.  Publisher will open a new, blank publication. Take a moment to hover your mouse over 
some commands on the Home tab. You may see a small box appear and describe the 
command – this is called a ScreenTip: 
 

 

5.  Click the Shapes command on the Home tab: 
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6.  Click any shape from the menu that appears: 
 

 

  

7.  Click on the page to place the shape with its default size and formatting properties: 
 

 

8.  Now, let’s learn some more about shapes. Click the question mark icon in the top right-
hand corner to open the Publisher 2016 Help window: 
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9.  The Publisher 2016 Help window will open. Click the “Get started” category to view its 
contents: 
 

 
 

10.  Click the “Use building blocks to quickly create a publication” link: 
 

 
(You may need to scroll down to see this link.) 
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11.  Read the article. It doesn’t look like there is anything here about shapes. Let’s search for 
information instead. Type “shapes” into the Search field and click the magnifying glass 
icon: 
 

 

12.  Click any link from the results list to view the related article: 
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13.  Read the article. When you have finished, 
click the X to close the Publisher 2016 Help 
window: 
 

 

14.  Click the X in the top right-hand corner of the program window to close Microsoft 
Publisher 2016:  
 

 

15.  When you are prompted to save your publication, click Don’t Save to complete the 
activity: 
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TOPIC B: Customize the 
Publisher Interface 
 
One of the main design goals in every new version of Microsoft Office is to enable you to do your 
work faster and more efficiently. In order to achieve this, you have the ability to customize just 
about everything in the program. We’ll show you some different ways to customize the Microsoft 
Publisher interface in this lesson. We’ll also show you how to set up a Business Information set so 
your business details can be easily added to any publication. 
 
Topic Objectives 
In this topic, you will learn: 
 About the Publisher Options dialog box 
 How to customize the ribbon interface 
 How to customize the Quick Access toolbar 
 How to set up your Business Information set 

 

PUBLISHER OPTIONS 

The Publisher Options dialog box is the central hub where you can find many of the application’s 
custom settings. These options are divided into nine categories, each with its own set of tools.  
 
To open the Publisher Options dialog box, click File → Options:  
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Once open, you will see the various categories listed on the left-hand side of the dialog box, with 
the General category already displayed:  
 

 
 
Below is a breakdown of what kind of settings you can find in each category:  
 

General This category includes settings to change the general appearance of 
Publisher, such as the color scheme and your user name.  

Proofing Customize how Publisher find and corrects spelling errors. 

Save Customize how Publisher files are saved. 

Language Specify the language that you would like to use for Microsoft Publisher and 
Microsoft Office as a whole. 

Advanced The settings in this category control some of the more complex aspects of 
Publisher. This includes editing options, display settings, and more.  

Customize 
Ribbon 

Customize what controls appear on the ribbon and where. 

Quick Access 
Toolbar 

Customize what controls appear on the Quick Access toolbar and where.  

Add-Ins Manage Office add-ins. 

Trust Center This category allows you to access the Trust Center, which allows you to 
choose from a variety of privacy and security settings. 
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THE CUSTOMIZE RIBBON CATEGORY 

To customize the ribbon, right-click in the ribbon interface and click “Customize the Ribbon:”  
 

 
 
Or, you can open the Publisher Options dialog box and choose the Customize Ribbon category. 
Either action will open the following window: 
 

 
 
Here is an overview of the options in this category. 
 The “Choose commands from” drop-down menu (1) is used to choose what commands 

are displayed in the “Choose commands from” list (2).  
 The Add and Remove buttons (3) are used to add selected commands from the “Choose 

commands from” list to the selected custom group, or to remove commands from the 
“Customize the Ribbon” list.  

 The “Customize the Ribbon” drop-down menu (4) is used to select what tabs are displayed 
in the “Customize the Ribbon” list (5).  

 The Move Up and Move Down arrows (6) are used to move a selected tab, group, or 
command up or down within the hierarchy of this list.  

 There are also commands to add and rename tabs and groups (7).  
 Finally, you will see options to reset, import, and export ribbon customizations (8).  



[31] Microsoft Office Publisher 2016 

31 
 

THE QUICK ACCESS TOOLBAR CATEGORY 

Similar in look and function to the Customize Ribbon category, the Quick Access Toolbar category 
allows you to choose what controls appear on the Quick Access toolbar.  
 
You can click this category directly from the Publisher Options dialog box, or right-click the ribbon 
interface and click “Customize Quick Access Toolbar:”  

 
 
(Notice that you can also add commands directly to the toolbar with this right-click menu.)  
 
With either command, you will see the following screen:  
 

 
 
The “Choose commands from” drop-down menu (1) allows you to choose which commands are 
displayed within the “Choose commands from” list (2). The Customize Quick Access Toolbar list 
(3) is used to display the commands currently on the Quick Access toolbar and how they are 
organized. You can then use the Add and Remove buttons (4) to move commands between the 
lists and the Move Up and Move Down arrows to reorganize commands (5).  
 
At the bottom of the dialog, you will see options to move the toolbar (6), as well as reset, import, 
and/or export its settings (7).  
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Another, simpler method to customize the toolbar is via the Customize Quick Access Toolbar 
menu. While your options are a little more limited when you use this menu, it is much more 
straightforward than having to dig through the commands in the Publisher Options dialog box.  
 
To open the Customize Quick Access Toolbar menu, click the Customize Quick Access Toolbar 
button ( ) on the right-hand side of the Quick Access toolbar:  
 

 
 
This drop-down menu will list many common commands that can be (or already are) added to the 
Quick Access toolbar. Commands with a checkmark placed next to them have already been added 
to the Quick Access toolbar, while those without the checkmark have not been added yet. Clicking 
any of these options will add or remove them, depending upon if they have already been placed 
there or not.  
 
Additionally, the More Commands option will open the Publisher Options dialog box to the Quick 
Access Toolbar category. The “Show Below the Ribbon” option will shift the Quick Access toolbar 
from above the ribbon to below it (or vice-versa if it is already checked).   
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BUSINESS INFORMATION DATA 

To add your business information to Publisher, click File → Info → Edit Business Information: 
 

  
 
A new dialog box will appear and allow you to enter what Publisher calls a Business Information 
set. Click inside the text fields and type to add information, as we have done with this fictional 
company: 
 

  
 

To add a logo, click the Add Logo button circled above.  
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The Insert Picture dialog will open, where you can navigate to and select your image. When you 
are ready, click Insert to add the logo: 
 

 
 
The logo will then be added. (Note that you now have options to change and remove it.) Give the 
Business Information set a name to uniquely identify it and then click Save: 
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A new dialog box will appear and give you options to select the Business Information set to view, 
edit, or delete it, or create a new set. You will also be asked to confirm the details of the Business 
Information set. Click Update Publication to add the information to the current publication (if 
applicable) or click Close to close the dialog box: 
 

 
 

If you need to edit this business information later on, you can do so by clicking click File → Info → 
Edit Business Information or Insert → Business Information → Edit Business Information. 
 
 

ACTIVITY 1-2 
Customizing the Publisher Interface 
 
In this activity, you will customize the Publisher interface and set up your business information. 
 

1.  Type “Publisher 2016” into the search box on the Windows 10 taskbar: 
 

 
 

(If you are using Windows 8, start typing at the Start screen to search.) 
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2.  Click the entry for Publisher 2016 to start the program: 
 

 

3.  Microsoft Publisher will start and prompt you to create a publication using the Start 
screen. Click the “Open Other Publications” link: 
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4.  This will show Backstage view, although most options will not be available since we do 
not have a publication open. Click Options: 
  

 

5.  The General category will be displayed by default. Ensure that the information in the 
“User name” and Initials sections are correct:  
 

 
 
If the information is not correct, change the information by clicking and typing in the 
appropriate boxes. 
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6.  Click the Customize Ribbon category: 
 

 

7.  Ensure all tabs on the right-hand side are checked, except Developer: 
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8.  Click OK: 
 

 

9.  Let’s add some frequently used commands to the Quick Access toolbar. Right-click the 
Pictures command on the Home tab and click “Add to Quick Access Toolbar:” 
 

 

10.  The command will now be added to the Quick Access toolbar. Add one more command 
of your choice. Here we are adding the Styles command: 
 

 

11.  View the new commands on the Quick Access toolbar: 
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12.  Now, let’s add your business information. Click the File tab to begin: 
 

 

13.  Click Edit Business Information in the Info category, which will be displayed by default: 
 

 

14.  Fill out the Create New Business Information Set dialog box as shown below. Click Save 
when you are finished: 
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15.  The Business Information dialog box will then be displayed. Confirm your Business 
Information set is correct and then click Update Publication: 
 

 

16.  You will be returned to the Info category, where you can see your new Business 
Information set. Click the back arrow to return to your publication: 
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17.  Click the X in the top right-hand corner of the program window to close Microsoft 
Publisher 2016:  
 

 

18.  When you are prompted to save your publication, click Don’t Save to complete the 
activity: 
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TOPIC C: Create a Publication 
 
One of the most popular features of Publisher is its wide variety of ready-to-use templates. 
Whether you want to create a simple flyer or a complex catalog, or anything in between, Publisher 
likely has a template to give you a head start on the process. 
 
Topic Objectives 
In this topic, you will learn: 
 About the different types of Publisher templates 
 About common Publisher file types 

 

PUBLISHER TEMPLATES 

As you know, opening Publisher or clicking File → New will show you a list of available templates. 
There are essentially two types of templates: blank and preformatted. 
 
Creating a publication from a blank template is easy. Just click the page type you want to use: 
 

 
 

(If you need a custom size, click the “More Blank Page Sizes” option.) Once you have chosen an 
option, the blank template will open: 
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To create a pre-formatted publication from a template, click one of the thumbnails: 
 

 
 

Or, you can search for a template using the field at the top of the screen. Then, click any thumbnail 
from the results: 
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With either method, you will see more information about the template. If you want to create it, 
click Create: 
 

 
 
(You can also close the dialog box to return to the template search.)  
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Then, the template will be open and ready to use: 
 

 
 

FILE TYPES  

Publisher is compatible with several types of files. This is because Publisher is designed to help you 
create fast and simple publications that can then be transferred to, and printed by, a professional 
printing house. Chances are you will only ever use a handful of these formats (such as Publisher 
and PDF), but it’s nice to know you have many options to choose from!  
 
For a complete list of supported file types, click File → Export → Change File Type: 
 

 
 

(Notice that you can create a PDF or XPS document from the first option in the Export category.) 
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You will see the most common file types listed on the right-hand side of the screen. Let’s take a 
moment to quickly go over the different Publisher file types. Although the file extension is the 
same for the first four items in this list, the files are fundamentally different in the extra features 
they can support. 
 

Publication (.pub) File format used by Publisher 2016, 2013, and 2010.  

Template (.pub) Template format used by Publisher 2016. 
 
Note: Publisher templates do not use a separate file format, unlike 
other programs in the Office 2016 suite.  

Publisher 98 
Publication (.pub) 

File format used by Publisher 98. 

Publisher 2000 
Publication (.pub) 

File format used by Publisher 2000. 

 
There are also options for a number of different image files types, each with different quality 
settings and features. Finally, there is an option to save the publication as HTML, which will create 
a single web page in the format “<filename>.html” and a folder named “<filename>_files” that 
contains any images used in the publication. You can also click the “Save as Another File Type” 
command to view all save options via the Save As dialog box without selecting a file type. 
 
Once you have selected a file option and clicked Save As, the Save As dialog box will open. Here, 
you can customize the file location and name, as well as change the type if desired. Click Save to 
complete the operation: 
 

 
Once the save process is complete, you will be returned to your publication. 
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ACTIVITY 1-3 
Creating a New Publication 
 
In this activity, you will create a flyer and save it as two different formats. 
 

1.  Type “Publisher 2016” into the search box on the Windows 10 taskbar: 
 

 
 

(If you are using Windows 8, start typing at the Start screen to search.) 

2.  Click the entry for Publisher 2016 to start the program: 
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3.  Type “flyer” in the search field at the top of the Start screen. Press Enter to display the 
results: 
 

 

4.  Click the first flyer in the list of results, even if it is not the same as the one shown below: 
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5.  We would like something more professional, so click the Next arrow to view the next 
result in this large window: 
 

 

6.  Once you have found a professional flyer you like, click Create: 
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7.  The publication will be created. Let’s save this flyer as a Publisher file. Click the File tab: 
 

 

8.  Click the Export category: 
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9.  Click the Change File Type sub-category: 
 

 

10.  Ensure the “Publication (*.pub)” format is selected and click Save As: 
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11.  Save the file to your desktop as Activity 1-3 Complete: 
 

 

12.  Next, you need to save the flyer as a picture for your manager to review. Click File → 
Export → Change File Type to access these settings: 
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13.  Click the “PNG Portable Network Graphics (*.png)” file type to select it. Click Save As: 
 

 

14.  Save the file to your desktop as Activity 1-3 Complete. Notice that the file type has 
already been set based on our choice in Backstage view: 
 

 

15.  Close Microsoft Publisher 2016. You should not be prompted to save the file since it has 
not changed since our last save. 
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16.  Navigate to your desktop. Double-click the Activity 1-3 Complete picture file which you 
just saved: 
 

 

17.  The image will open in your default photo application. Review it and then close the 
program to complete this activity: 
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Summary 
In this lesson, we learned how to use the basic features of the Publisher interface and how to 
customize it. We also learned how to create a new publication and save it using a variety of 
different formats. 

REVIEW QUESTIONS 
 

1. What are the three commands available on the Quick Access toolbar by default? 
 
 
 

2. What is the extension for Microsoft Publisher files? 
 
 
 

3. What is the keyboard shortcut to open the Publisher Help window? 
 
 
 

4. A publication has black arrow(s) within the Pages pane. What do these arrows indicate? 
 
 
 

5. Which key do you press to show Key Tips? 
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LESSON 2: 
ADDING CONTENT TO A 
PUBLICATION 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Add text to a publication 

 Organize text boxes and picture placeholders 

 Control the display of content in text boxes 

 Use Building Blocks 
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TOPIC A: Add Text to a 
Publication 
 
Although Microsoft Publisher offers many features for adding different types of graphics to a 
publication, text will also be a core part of most publications you create. Understanding how to 
create text boxes and use related features (like guides) is an important step in learning about 
Publisher. 
 
Topic Objectives 
In this topic, you will learn: 
 About text boxes 
 How to use ruler guides and margin guides 
 How to import text into a publication 

 

TEXT BOXES 

Text boxes are the core objects of a publication. Text boxes can be made any size, are easy to 
move around, and are easy to work with. Nearly every template that comes with Publisher 
contains numerous pre-formatted text boxes, but Publisher also offers almost endless 
customization options. 
 
If you move your mouse over a text box, you will see a dotted outline appear, indicating its edge: 
 

 
 

The area inside a text box is customizable, meaning you can add, remove, and modify its text. The 
text box itself is also editable, allowing you to modify its fill, outline, and effects. 
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To create a new text box, click Home → Draw Text Box: 
 

 
 
When you click this command and move your mouse pointer back to the working area, the pointer 
will change to a cross. To create the text box, click and drag a rectangle on the page: 
 

 
 

(You may see lines of different colors appear when you are in alignment with other objects or 
guides, which will be covered during the next topic.) 
 
When you release the left mouse button, the text box will be created and a cursor will indicate you 
can type your text. You will also see two contextual tabs to help you customize your text box: 
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RULER GUIDES 

Guides can best be described as invisible rulers you can add to your publication to help keep 
objects aligned and spaced evenly. There are several types of guides in Publisher. The first type we 
will discuss are ruler guides, which (as you might guess) are created based on the ruler. 
 
To add a set of pre-defined ruler guides to your publication, click Page Design → Guides and 
choose an option from the gallery: 
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The guides will then be added, shown as green lines on the page: 
 

 
 
To manually add a ruler guide, click either the Add Horizontal Guide or Add Vertical Guide 
commands from the Guides menu on the Page Design tab. Then, a single guide will be added 
which you can click and drag to place to your liking: 

 

 
 
Finally, the Ruler Guides command in the Guides menu opens a dialog to finely control the 
position of horizontal and vertical ruler guides: 
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MARGIN GUIDES  

You can also create and customize margin guides. To begin, click Page Design → Guides → Grid 
and Baseline Guides: 
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The Layout Guides dialog box will open. Click the Margin Guides tab: 
 

  
 
Here, you have the ability to choose how far away from the margins the related guides will appear. 
Click OK to apply your options: 
 

 
TEXT IMPORTING 

Publisher has the capability to import text from a variety of different sources, including Microsoft 
Word documents and plain text files. In theory, this allows you to transform the elements of a text 
file into something Publisher can understand. Unfortunately, importing publication elements can 
be unpredictable. However, it can be a useful tool when you have a lot of text to add to a 
publication. 
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If you want to place the text in a specific place, you can select the text box first. Or, just select the 
page where you want the text to appear; Publisher will place the imported text into a new text 
box. (We are going to use this latter method.) When you are ready, click Insert → Insert File: 
 

 
 

Browse to the folder that contains the document you want to import, select it, and click OK: 
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The text will be imported and can now be modified as usual: 
 

 
 
(This may take a few moments depending on the file size and type.) 
 
 

ACTIVITY 2-1 
Adding Text to a Publication 
 
In this activity, we will start creating a guide to using Microsoft Word. 
 

1.  To begin, open Microsoft Publisher 2016. At the Start screen, the thumbnail labelled 
“Blank 11 x 8.5:” 
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2.  Publisher will open a new, blank publication of that size. First, let’s set up guides for this 
publication. Click the View tab: 
 

 

3.  Ensure the Guides box is checked: 
 

 

4.  Click the Page Design tab: 
 

 

5.  Click Guides → Grid and 
Baseline Guides: 
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6.  Click the Margin Guides tab: 
 

 
 

(If this tab is already displayed, skip to the next step.) 

7.  Change both the top and bottom margin guides to 2 centimetres. Click OK: 
 

 

  

Note: In Australia we use the metric system so always select the metric equivalent. 
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8.  The margin guides will now be applied. Now, click the Guides command and choose the 
“Uneven Columns with Heading 1” guide set: 
 

 

9.  The publication will now be set up with guides: 
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10.  Now we are ready to add a title. Click Insert → Draw Text Box: 
 

 

11.  Click and drag to draw a text box in the top part of the right-hand column, being sure to 
stay in the margins: 
 

 

12.  In the text box, type, “Using Microsoft Word 2016:” 
 

 

13.  Now let’s import the main content. Click outside of the text box to de-select it. Click 
Insert → Insert File: 
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14.  Navigate to the Lesson 2 folder in your Exercise Files. Select the Activity 2-1 Text file and 
click OK: 
 

 

15.  Publisher will convert the file and import it into the publication. You will see that due to 
the large amount of text, it has created two additional pages: 
 

 

16.  Save your publication as Activity 2-1 Complete. Close Microsoft Publisher 2016. 
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TOPIC B: Organize Text Boxes 
and Picture Placeholders in a 
Layout 
 
Publisher also provides a number of ways to organize and format text boxes. Although we aren’t 
quite ready to add images yet, you can add picture placeholders, which will define a pre-
determined area that will be used for images.  
 
Topic Objectives 
In this topic, you will learn: 
 About picture placeholders 
 How to use the Format Text Box dialog box 
 About dynamic guides 

 

PICTURE PLACEHOLDERS 

To add a picture placeholder to your publication, click Insert → Picture Placeholder with the target 
page active: 
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Publisher will automatically add a square placeholder to your page and display the Picture Tools – 
Format tab: 
 

 
 
You can click and drag the placeholder to move it. You can also use the various handles along the 
outside edge to resize or rotate the placeholder. (Note that the round handles on each corner do 
not resize in two directions; rather, they scale the placeholder larger or smaller while maintaining 
the current width/height ratio.)  
 
To use the placeholder, simply click the image icon in the center and browse for an image when 
prompted. If you delete a picture that was added via a picture placeholder, the functionality of the 
placeholder will disappear and you will be left with an empty space. 
 

THE FORMAT TEXT BOX DIALOG BOX 

There are two ways to format text boxes. The contextual Text Box Tools – Format tab contains the 
most popular commands for working with text boxes, while the Format Text Box dialog box 
contains all commands in one place.  
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To open the Format Text Box dialog box, you can select the target text box and click the option 
button in the Text group on the Text Box Tools – Format tab. Or, right-click the text box and click 
Format Text Box: 
 

 
 
Either command will open the Format Text Box dialog box: 
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As you can see, there are five tabs: 
 Colors and Lines: Select a fill color and effect, set the fill transparency, and define line 

styles. You can force all new text boxes created to follow this same styling scheme. Also 
contains options to access advanced settings via the Shape Effects button. 

 Size: Control the size, rotation, and scale of the text box. 
 Layout: Control the text box’s position on the page. Also contains options to set the text 

wrapping style and attributes. 
 Text Box: Control the way text behaves inside the text box. This includes alignment, 

margins, AutoFit, and continuity options. 
 Alt Text: Add alternative text to the text box for web publications and screen readers.  

 
Like other dialog boxes, when you are finished, click OK to apply your settings or click Cancel to 
discard them. 
 

DYNAMIC GUIDES 

As you move a text box around a publication that already contains other objects (such as 
alignment guides, images, or other text boxes), you will see pink lines appear to tell you that the 
current object is somehow aligned with those objects. Here, the picture placeholder is middle-
aligned with the title: 
 

 
 

You can customize this feature with the Guides and Objects checkboxes in the Layout group of the 
Page Design tab: 
 

 
 
Check or uncheck each option to enable or disable dynamic guides with that type of object. If both 
options are unchecked, the dynamic guides feature will essentially be disabled. 
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ACTIVITY 2-2 
Adding Placeholders and Pages in a Publication 
 
In this activity, you will format the title of your Microsoft Word handout and add a picture 
placeholder to it. 
 

1.  Open Microsoft Publisher 2016 and open Activity 2-2: 
 

 

2.  First, let’s format the title of this handout. Click the text “Using Microsoft Word 2016” to 
select its text box: 
 

 

3.  Press Ctrl + A to select the text box’s contents. Click the Font Size menu on the Home tab: 
 

 

4.  Choose a font size of 36: 
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5.  Now, right-click the text box and click Format Text Box: 
 

 

6.  The Format Text Box dialog box will open. Click the Colors and Lines tab: 
 

 
 
(If this tab is already displayed, skip to the next step.) 
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7.  Click the Color drop-down menu in the Fill section and choose the color shown here: 
 

 

8.  Click the Color drop-down menu in the Line section and choose the complementing color 
shown here: 
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9.  Click the down arrow next to the Width field until the value reaches 0.75: 
 

 

10.  With the border settings applied, let’s check the fit settings for the text box. Click the 
Text Box tab: 
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11.  In the “Text autofitting” section, choose the “Best fit” option: 
 

 

12.  Now, click OK to apply all the settings we have selected: 
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13.  Click outside of the text box to deselect it. Here are the results: 
 

 

14.  Now, let’s add a picture placeholder. Click Insert → Picture Placeholder: 
 

 

15.  The placeholder will be added but will need to be properly placed. To help us do this, 
let’s use dynamic guides. Click the Page Design tab and ensure both the Guides and 
Objects checkboxes in the Layout group are checked: 
 

 

16.  Click the outer border of the picture placeholder. Drag it up to the left area of the title. 
Release the mouse button when a blue line indicates the placeholder is left-aligned with 
the left margin and a pink line indicates it is middle-aligned with the title: 
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17.  The placeholder is now in the correct position: 
 

 

18.  Save your publication as Activity 2-2 Complete. Close Microsoft Publisher 2016. 

 
 
 

TOPIC C: Control the Display of 
Content in Text Boxes 
 
Often, you will need to arrange publication text in different ways. Perhaps multiple text boxes will 
be needed to contain a particular piece of information, or perhaps you will need to display text in 
columns. You can also automatically control the display of text and other objects using master 
pages and headers and footers. 
 
Topic Objectives 
In this topic, you will learn: 
 How to link text boxes 
 How to format text into columns 
 About master pages 
 About headers and footers 

 

TEXT BOX LINKING 

Text box linking allows you to connect one or more text boxes so that the text within them flows 
automatically. This is particularly useful if you plan on editing or formatting text after it has been 
added. There are two ways to link text boxes: create the text boxes and link manually, or create 
them as you go along.  
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Consider the following publication: we want to flow the text around the image, but stay within the 
imaginary border, which is shown by the red rectangle: 
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To do this, we will create three text boxes, outlined by the green rectangles: 
 

 
 
Now that the text boxes are defined, we will paste a large quantity of text into the first box. As you 
can see, not all of it fits, as noted by the red handles around the text box and the  button: 
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To flow text into the second box, click the  button and point to another text box. When the icon 
changes to a pouring cup, click that box to establish the link: 
 

 
 
The second text box now contains an arrow on the left side, meaning it is linked to another text 
box somewhere else in the publication. There is also more text to flow: 
 

 
 
 
We will flow the last of the text to the third box: 
 

 
The operation is now complete: 
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This method of linking text boxes is useful when your publication has already been laid out with 
titles, images, and text boxes. 
 
The second way of creating linked text boxes is useful when you aren’t sure of the publication 
layout. If you have a text box that is not large enough for the content, simply click the  button 
and then click anywhere in your publication: 
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Publisher will create a basic text box that you can move and adjust as you see fit. It will 
automatically be linked to the previous text box: 
 

 
 

TEXT BOX COLUMNS 

Publisher also lets you add columns to text boxes. To begin, select the target text box, click Text 
Box Tools – Format → Columns, and choose the number of columns to apply: 
 

 
 
(You can also create a custom column layout with the More Columns command.)  
 
Here, we have applied two columns to a single text box. The text will flow through the columns 
from left to right: 
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MASTER PAGES 

Master pages are similar to templates within a file. All pages are based upon a master page (even 
if it is blank) and any changes you make to a master page will automatically be applied to all pages 
based upon that master. 
 
Let’s look at a brochure as an example. To view the master pages in a publication, click Page 
Design → Master Pages: 
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You can use this menu to choose which master page will be applied to the current page. To view 
or edit the master page’s contents, click Edit Master Pages from this menu.  
 
As you can see, the first master page for this brochure contains many ruled guides but no content: 
 

 
 
You can add as much information as you like to a master page, but they are designed to hold only 
important repeating information (like the date and time, page number, company logo, etc.).  
  



[89] Microsoft Office Publisher 2016 

89 
 

Here, we have added a footer and a picture to the master page: 
 

 
 
Now, we will close Master Page view to see how these changes will look: 
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Here you can see that the changes have been applied to the page of the publication which uses 
that master page: 
 

 
 

HEADERS AND FOOTERS 

Headers and footers are two special areas that remain consistent through the entire publication, 
or sections within that publication. They are often used for content like page numbers, titles, and 
copyright information.  
 
You can add headers and footers using the Header & Footer group of the Insert tab: 
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Once you click the Header or Footer command, the Master Page tab will appear, the publication 
will be switched to Master Page view, and the header/footer areas will be marked as such: 
 

 
 

In Master Page view, you can switch back and forth between the header and footer regions by 
clicking Master Page → Show Header/Footer. This will switch back and forth between the two 
regions: 
 

 
 

You can also copy and paste your header and/or footer to duplicate it on every master page. Once 
you have finished adding your header or footer, close Master Page view: 
 

 
 

Your changes will automatically be applied. 
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ACTIVITY 2-3 
Using a Master Page 
 
In this activity, you will add a header and background to your Microsoft Word handout and update 
the text layout. 
 

1.  Open Microsoft Publisher 2016 and open Activity 2-3: 
 

 

2.  Let’s begin by modifying the master page of this publication. Click Page Design → Master 
Pages: 
 

 

3.  This publication has only one master page (A). Click Edit Master Pages to continue: 
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4.  Let’s add a page number to the bottom of each page. On the Master Page tab, click Show 
Header/Footer twice: 
 

 

5.  This will place your cursor in the Footer area of the page. Click Insert Page Number on 
the Master Page tab: 
 

 

6.  The page number will be added. It will display as a variable text field which will be 
updated for each page it appears on: 
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7.  Now, let’s add a background to the master page. Click the Page Design tab: 
 

 

8.  Click the Background command and then choose the Accent 1 Horizontal Gradient shown 
here: 
 

 

9.  The gradient will now be applied. Close Master Page view: 
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10.  You can now see our changes on the pages which use this master page – in this case, 
both pages in the publication: 
 

 

11.  For the final part of this exercise, let’s resolve a text issue. Click Page 2 to display that 
page: 
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12.  Click the text box on this page. You can see the  icon, which means there is more text 
to be displayed: 
 

 

13.  Click the  icon: 
 

 

14.  Click the top right of the page, as shown below: 
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15.  The text will be added in a new text box. Click and drag the border of this new text box to 
move it so it is aligned with the top and right margins: 
 

 

16.  Click and drag the bottom left-hand handle of the text box to align the left side with the 
image and the bottom to the bottom margin. Remember, the dynamic guides can help 
you: 
 

 

17.  All of the text will now be displayed: 
 

 

18.  Save your publication as Activity 2-3 Complete. Close Microsoft Publisher 2016. 
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TOPIC D: Use Building Blocks 
 
Building Blocks provide a quick, easy way to add pre-formatted content pieces to your publication. 
You can also customize existing Building Blocks and create your own Building Blocks. 
 
Topic Objectives 
In this topic, you will learn: 
 How to insert Building Blocks  
 About the Building Block Library 

 

BUILDING BLOCKS 

You can insert a number of different Building Blocks with the Insert tab: 
 

 
 
Each command features a gallery of different Building Blocks. To insert one, just click a Building 
Block thumbnail to add it to your publication. For example, here we will add a pull quote to a 
brochure: 
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The Building Block will now be 
added to the publication. It 
contains the same type of 
manipulation handles you 
would see around a text box. 
You will also have access to 
contextual tabs to help you 
customize the Building Block: 
 

 
 

 

 

 

THE BUILDING BLOCK LIBRARY 

For a larger view of each Building Block, click the option button in the Building Blocks group on the 
Insert tab: 
 

 
 
This will open the Building Block Library dialog box: 
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First, click a folder to view its contents. You will see the related Building Blocks and/or additional 
subfolders in that folder. If you need to go back, use the breadcrumb trail or the Back arrow at the 
top of the dialog box: 
 

 
 
At any point, you can select a Building Block to use. (This will also show a preview of the Building 
Block on the right-hand side of the dialog box.) Click Insert when you are ready: 
 

 
 
The Building Block will then be added and can be customized as normal: 
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 ACTIVITY 2-4 
Adding a Building Block to a Publication 
 
In this activity, you will add two Building Blocks to your Microsoft Word handout. 
 

1.  Open Microsoft Publisher 2016 and open Activity 2-4: 
 

 

2.  We are going to add a 
sidebar to the first page. 
Look at the position of 
the text on both pages 
before we begin: 
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3.  Ensure the first page is selected. Click the Insert tab and click Page Parts: 
 

 

4.  Click the thumbnail for Flourish (Layout 3): 
 

 

5.  The sidebar 
will be added. 
Click and drag 
the sidebar by 
its border to 
the middle 
left-hand side 
of the page. 
Remember, 
you can use 
the dynamic 
guides to help 
you: 
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6.  Now, look at the position of the text on both pages. Since the text boxes on pages one 
and two are linked, some of the text has automatically moved: 
 

 

7.  Now, let’s add a frame to the final text box. Ensure you are on the second page of the 
publication. Click the option button in the Building Blocks group on the Insert tab: 
 

 

8.  Click the Borders & Accents folder to view its contents: 
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9.  Click and drag the scroll bar until you see the Emphasis section: 
 

 

10.  Click the Geometric Building Block and click Insert: 
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11.  Click and drag the top handle of the Building Block to the right by 45 degrees. This will 
flip the building block so it forms a right angle: 
 

 

12.  Click and drag the Building Block to the bottom right-hand corner of the publication: 
 

 

13.  Save your publication as Activity 2-4 Complete. Close Microsoft Publisher 2016. 
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Summary 

REVIEW QUESTIONS 
 

1. What three types of guides were discussed during this lesson? 
 
 
 

2. Which view is used to add headers and footers? 
 
 
 

3. How do you open the Format Text Box dialog box? 
 
 
 

4. What is the command sequence to define a custom column layout? 
 
 
 

5. True or False: Building Blocks are static objects and cannot be customized. 
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LESSON 3: 
FORMATTING TEXT IN A 
PUBLICATION 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Format text and paragraphs 

 Apply paragraph styles 

 Apply schemes 
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TOPIC A: Format Text and 
Paragraphs 
 
As you might expect, Publisher offers almost unlimited text and formatting options. It also includes 
tools like the mini toolbar and the Format Painter to make formatting tasks even easier. In this 
topic, we will introduce you to the most common formatting options. 
 
Topic Objectives 
In this topic, you will learn: 
 Where to find Publisher’s text formatting options 
 How to change typography options 
 About the mini toolbar 
 How to use the Format Painter 

 

TEXT FORMATTING 

Most text formatting options are available on the Home tab in the Font and Paragraph groups. 
First, let’s look at the Font group, which is also available on the Text Box Tools – Format tab: 
 

 
 
The two drop-down menus on the top row of this group allow you to change the font face (1) and 
size (2). Next to those menus, you will find commands to nudge the font size up or down (3) and 
clear formatting from text (4).  
 
On the second row of this group, the first six buttons allow you to apply bold, italic, underline, 
subscript, and superscript formatting (6). (Each button shows you an example of what that 
formatting looks like.) Next, you will see commands to change the case of the selected text (6), 
change its spacing (7), and change the font color (8). Finally, the option button (9) opens the Font 
dialog, which gives you control over all of these settings as well as some advanced options.  
 
Text Editing Techniques 
There are some additional techniques which you can use to be more efficient when editing text. If 
you’ve used a word processor in the past, some of these techniques might seem familiar. 
 If you have a block of text selected and you start typing, the selected text will be erased 

and your new text will replace it. 
 You can select any level of text (letter, word, phrase, paragraph, or text box) and 

manipulate it. This means you can bold a single letter the same way you would an entire 
sentence. 

 You can double-click a word to select it. Triple-click to select the whole paragraph. 
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 If you want to delete a portion of text, you can select it and press either the Backspace or 
Delete keys on your keyboard rather than cutting it.  

 You can cut or copy a portion of text and then paste it in a separate publication or word 
processing program (like Notepad or WordPad, which come with Windows, or Microsoft 
Word). 

 To deselect text, just click anywhere in your publication.  
 

TYPOGRAPHY 

All fonts that use the standard 26-letter English alphabet contain upper and lower case letters, 
numbers, symbols, and punctuation. Some fonts go further by adding separate number styles, 
ligatures (two letters fused into one), separate style sets, swashes, and alternate stylistic 
characters.  
 
If you happen to be using a font that includes these extra features (not all do), you can control 
their use with the commands in the Typography group on the Text Box Tools – Format tab: 
 

 
 

Here is an overview of each option. 
 Drop Cap: Creates a large capital letter at the beginning of a paragraph. Choose a style 

from the menu or click Custom Drop Cap to create a custom style. 
 Number Style: Change how numbers in the font appear. 
 Ligatures: Choose if and how ligatures are added to characters. 
 Stylistic Sets: Choose a different stylistic appearance for the selected text. 
 Swash: Enable or disable these decorative flourishes. 
 Stylistic Alternates: Choose a different character shape for the selected text. 

 
You can also find typography options in the Font dialog box. To open this dialog box, click the 
option button in the Font group on the Home tab or the Text Box Tools – Format tab: 
 

 
 
(You can also click the option button in the Typography group of the Text Box Tools – Format tab.)  
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In the Font dialog box, you will see a Typography section summarizing all the related options: 
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THE MINI TOOLBAR 

When you right-click, you will see the mini toolbar appear as well as the right-click menu: 
 

 
 
The mini toolbar will also appear if you hover your cursor over selected text or object(s). As well, 
the mini toolbar is contextual (meaning its commands depend on the current object you are 
editing).  
 
For example, if you right-click selected text, you will see the mini toolbar as shown above. Some 
of these commands should be familiar to you now, since many come from the Font group of the 
Home or Text Box Tools – Format tabs. 
 
If you right-click the border of a text box, you will see these commands, which let you arrange the 
text box in relation to other objects and change formatting options: 
 

 
 
If you right-click a picture, you will see these image manipulation tools, including 
brightness/contrast controls, arrange commands, and a cropping tool: 
 

+ 
 
Each mini toolbar works in the same way – simply click a command to perform that action or to 
apply the change. Note that many of the commands have pull-down arrows that let you choose 
from a number of sub-commands.  
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THE FORMAT PAINTER 

The Format Painter is a very useful command for quickly copying custom formatting. This 
command works like the Copy command, but instead of copying the text or object itself, the 
Format Painter copies just the formatting and then paints those settings onto other text or 
object(s). 
 
Consider these two titles in a text box. The one on the top has custom formatting and we want to 
apply the same formatting to the next title: 
 

 
 
Rather than trying to replicate the formatting by hand, simply select the title with the desired 
formatting and click Home → Format Painter: 
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(You can also find this command on the mini toolbar, or use the Ctrl + Shift + C shortcut.) Your 
mouse pointer will turn into a paintbrush: . Now simply click and drag to select the target text: 
 

 
 
The formatting will be applied: 
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ACTIVITY 3-1 
Formatting Text in a Publication 
 
In this activity, you will begin formatting a business flyer. 
 

1.  Open Microsoft Publisher 2016 and open Activity 3-1: 
 

 

2.  Let’s create an attractive look for the title. To help us see the text, click View → 100% to 
increase the zoom level: 
 

 

3.  Now, select the title, “Product/Service Information.” The mini toolbar should appear: 
 

 
 
(If you do not see the mini toolbar, right-click your selection.) 
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4.  Click the Font drop-down menu and choose Georgia: 
 

 

5.  Now, let’s change the size. Click the Home tab, click the Font Size menu, and click 28: 
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6.  Click the option button in the Font group of the Home tab: 
 

 

7.  The Font dialog box will open. Click the “Font color” menu and choose the swatch shown 
below: 
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8.  To ensure readability, click the Ligatures drop-down menu and click “No Ligatures:” 
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9.  Click OK to apply your settings and close the dialog box: 
 

 

10.  There is another title in this flyer which needs the same formatting. With the formatted 
title still selected, click Home → Format Painter: 
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11.  Select the title “Business Information:” 
 

 

12.  Both titles will now have the same formatting: 
 

 

13.  Save your publication as Activity 3-1 Complete. Close Microsoft Publisher 2016. 
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TOPIC B: Apply Paragraph Styles 
 
In addition to the many text formatting options available in Publisher, there are also many ways in 
which you can customize paragraph formatting. This includes creating bulleted and numbered 
lists, changing alignment, customizing spacing, and much more. 
 
Topic Objectives 
In this topic, you will learn: 
 About paragraph formatting options 
 How to use indents in Publisher 
 How to customize the flow of paragraphs 
 How to use styles in Publisher 

 

PARAGRAPH FORMATTING 

The Paragraph group lets you control how text will behave within a text box: 
 

 
 

The first two drop-down menus on the top row of this group allow you to apply bulleted or 
numbered list formatting (1). Next to those menus, you will find commands to indent or outdent 
text (2), format text as columns (3), and show or hide special characters (4). 
 
The second row of this group contains alignment commands (5), the Line Spacing drop-down 
menu (6), and the Paragraph Spacing drop-down menu (7). The option button (8) opens the 
Paragraph dialog box, which contains advanced paragraph settings.  
 

INDENT MARKERS 

Indentation moves the left boundary of a paragraph towards the center of the text box. Publisher 
lets you incrementally increase or decrease the indentation level with these commands in the 
Paragraph group: 
 

 
 
Consider the following paragraph: 
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If you click the Increase Indent Position command, the entire paragraph will be indented. Notice 
too that the indent markers on the ruler have changed: 
 

 
 

The Decrease Indent Position command will move the left paragraph boundary out towards the 
left side of the text box. 
 
You can create custom indentation settings with the Paragraph dialog box. To begin, click the 
option button in the Paragraph group of the Home tab: 
 

 
  



[122] Microsoft Office Publisher 2016 

122 
 

Then, ensure the Indents and Spacing tab is displayed. Here you will find the Indentation section: 
 

 
 
With these commands, you can specify the type and size of the indent and/or create a custom 
indent type. 
 

PARAGRAPH FLOW OPTIONS 

Speaking of the Paragraph dialog box, the Line and Paragraph Breaks tab is quite useful, as it 
allows you to customize how text flows between text boxes and/or columns: 
 

 
 
Let’s review each option. 
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Widow/Orphan control Publisher uses the terms “widow” and “orphan” to describe single 
lines of text in a paragraph that appear at the top or bottom of a 
defined column or text box. Use this checkbox to avoid splitting a 
paragraph in this way. 

Keep with next Use this checkbox to make sure one or more selected paragraphs 
stay together in the same text box or column. 

Keep lines together This is similar to “Keep with next;” it will ensure that selected lines 
of a paragraph stay together in the same text box or column. 

Start in next text box You may run into a situation where you have more text than will fit 
into a text box. Use this option to store any text that won’t fit in the 
box into the text overflow area. This overflow is stored until a new 
linked text box is added to hold the extra text, or the current text 
box is resized to hold all of the current text. 

 

PARAGRAPH STYLES 

Styles are pre-formatted text settings that typically match the font and color scheme currently in 
use. (See the next topic for more details about schemes.) Styles can help you keep your 
publication consistent and they will save you time when formatting text. 
 
To see which style a piece of text is using, select it and then click the Styles command on the Home 
tab: 
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The Styles menu will list all styles in a publication. The current style in use will be highlighted. This 
particular piece of text uses the Title style: 
 

 
 

You can click any style from the gallery to apply it, even if another style is in use. Watch what 
happens when we change the style of this text to Title 5: 
 

 
 

 

ACTIVITY 3-2 
Formatting Paragraphs 
 
In this activity, you will continue working on your business flyer. 
 

1.  Open Microsoft Publisher 2016 and open Activity 3-2: 
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2.  Select the body text in the top text box (not the title). Click the Increase Indent Position 
command on the Home tab: 
 

 

3.  Then, click the Line Spacing menu and click 1.5: 
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4.  Use the Format Painter to apply these settings to the second paragraph: 
 

 

5.  Now, select the final piece of text in the main part of the publication: 
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6.  Click Home → Styles → Placeholder Text: 
 

 

7.  The formatting will be applied: 
 

 

8.  Save your publication as Activity 3-2 Complete. Close Microsoft Publisher 2016. 
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TOPIC C: Apply Schemes 
 
If you have worked with other Office applications, you are likely familiar with the concept of 
themes, which provide a quick, automated way to change the colors, fonts, and/or effects in a 
document. Publisher offers a similar feature called schemes, which will be our focus in this topic. 
 
Topic Objectives 
In this topic, you will learn: 
 About schemes 
 How to change the currently applied font and/or color scheme 

 

SCHEMES 

Unlike other Office applications, Publisher does not come with pre-packaged themes. Rather, you 
can choose built-in color and/or font schemes (or create your own) to set the overall tone and 
formatting settings for your publication. 
 

FONT SCHEMES 

First, let’s look at font schemes. To begin, click the Page Design tab and click the Fonts command. 
Move your mouse cursor over a scheme to see how it will look once applied to your publication, or 
click the scheme to change your publication: 

 

 
COLOR SCHEMES  

To change the color scheme, choose a thumbnail in the Schemes gallery on the Page Design tab: 
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Click the More arrow to see all scheme options, as well as a command for creating your own 
scheme: 
 

 
 
Like the Fonts menu, click a thumbnail to apply the related scheme or place your mouse over it to 
preview how it will look when applied to your publication. 

 
 

ACTIVITY 3-3 
Applying Schemes 
 
In this activity, you will complete the final steps for your business flyer. 
 

1.  Open Microsoft Publisher 2016 and open Activity 3-3: 
 

 

2.  First, let’s change the color scheme to something a bit more exciting. Click the Page 
Design tab and click the More arrow in the Schemes gallery: 
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3.  Click the Lagoon color scheme: 
 

 

4.  The new color scheme will be applied: 
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5.  Now, click the Fonts menu on the Page Design tab and click Create New Font Scheme: 
 

 

6.  The Create New Font Scheme dialog will open. Click the “Heading font” menu and choose 
Cooper Black: 
 

 

7.  Change the body font to Candara: 
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8.  Name the font scheme “Activity 3-3.” Click Save: 
 

 

9.  Your new font scheme will be created and applied: 
 

 

10.  Save your publication as Activity 3-3 Complete. Close Microsoft Publisher 2016. 
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Summary 
This lesson focused on formatting text in different ways. You learned how to use a variety of text 
and paragraph formatting options. You also learned how to use supporting tools, such as styles, 
the mini toolbar, and the Format Painter. Finally, you learned how to use schemes to set the tone 
for a publication. 

REVIEW QUESTIONS 
 

1. Which dialog box contains options to control paragraph flow and indentation options, 
among other settings? 

 
 
 

2. What is a style? 
 
 
 

3. True or False: The mini toolbar always contains the same commands. 
 
 
 

4. What two types of schemes can be customized in Publisher? 
 
 
 

5. Which tab contains commands to modify how typographic elements (such as ligatures 
and swashes) are applied? 
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LESSON 4: 
EDITING TEXT IN A PUBLICATION 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Edit text in a publication 

 Present content in tables 

 Insert symbols and special characters 
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TOPIC A: Edit Text in a 
Publication 
 
The cut, copy, and paste commands are staples of the computer world and are an important part 
of becoming skilled with Publisher. If you aren’t familiar with these commands, make sure to read 
this topic carefully as these principles apply to virtually every program on virtually every type of 
computer. This includes Windows, Mac, and Linux platforms. 
 
In addition to these basic editing commands, we will cover two basic review commands: find and 
replace and spell check. 
 
Topic Objectives 
In this topic, you will learn: 
 How to use cut, copy, and paste 
 About available paste options 
 How to use the commands on the Review tab 
 How to perform a find and replace 

 

CUT, COPY, AND PASTE COMMANDS 

The cut, copy, and paste commands are staples in the computer world. Cutting and copying place 
the selected text or object on the clipboard, a temporary Windows storage location which can 
hold one item at a time. Pasting text involves putting that text or object somewhere else. 
 
You should cut text or an object when you want to move it from one location to another, or when 
you want to remove an item that you may need later. First, select the text or object. Then, click 
the Cut button ( ) on the Home tab. (You can also right-click on the selection and click Cut, or use 
the Ctrl + X shortcut.)  
 
Use the copy command when you want to copy text or an object from one location to another. 
First, select the text or object. Then, click the Copy button ( ) on the Home tab. (You can also 
right-click on the selection and click Copy, or use the Ctrl + C shortcut.) It won’t look like anything 
has happened, but your text has been copied to the clipboard.  
 
Once you’ve cut or copied a selection, you can paste it anywhere you want. Just click in the 
location you want the item to appear and click the Paste button ( ) on the Home tab. (You can 
also right-click in the location and click Paste, or use the Ctrl + V shortcut.) Paste will only insert 
the last item that was cut or copied.  
 

PASTE OPTIONS 

You can control how the Paste operation works by clicking the drop-down arrow below the Paste 
command on the Home tab:  
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These options may vary depending on the most recently cut/copied object. In the sample image, 
you can see the following options: 
 

Paste 
 

Perform a basic Paste operation, the same as if you 
directly clicked the Paste command or pressed Ctrl + V. 

Merge Formatting 
 

Change the pasted text’s formatting to match that of the 
publication. 

Keep Text Only  Changes the formatting of the pasted text back to the 
default font and size with no formatting. 

Paste Special Opens the Paste Special dialog, which allows you to 
perform advanced pasting operations.  

 
The Paste Options Button 
Once you have pasted text or an object, you will see the Paste options button at the end of the 
text. Click this icon or press Ctrl to see the same options that are available via the Paste drop-down 
arrow on the Home tab (minus Paste Special): 
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The Paste Special Command 
The Paste Special command opens a dialog box which allows you to paste objects in various 
formats, or create a link to source data: 
 

 
 

TEXT REVIEW 

Let’s take a brief look at Publisher commands which can help you review your text after you have 
added it to a publication. 
 
The Review Tab 
The Review tab contains commands to check the spelling of your publication, perform research 
and translations, and change the language of your publication: 
 

 
 

 
The Editing Group on the Home Tab 
These commands let you find data, replace one value or word with another, and select objects 
within the publication: 
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The Find and Replace commands open a task pane with the related option selected so you can 
perform the desired operation: 
 

 
 

ACTIVITY 4-1 
Editing Text in a Publication 
 
In this activity, you will apply some changes to a meeting agenda. 
 

1.  To begin, open Activity 4-1 and Activity 4-1 Changes: 
 

 

2.  The first item in the list is a change to the mentoring session title. Let’s use Find and 
Replace to make this change. Click Home → Replace: 
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3.  The Find and Replace task pane will open. Notice that the Replace radio button is 
automatically selected. Now, in the “Search for” field, type, “Mentoring.” In the “Replace 
with” field, type, “Coaching.” Click Replace All: 
 

 

4.  Publisher will make two changes and you will be notified when the operation is 
complete. Click OK: 
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5.  Close the Find and Replace task pane: 
 

 

6.  The next item in our list indicates the Financial Advice session is now tentative. Let’s 
move it to the scratch area. Select this item and click Home → Cut: 
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7.  Right-click anywhere in the scratch area and click the Paste icon: 
 

 
 
(If the text box doesn’t appear where you want it after pasting it, click and drag it to the 
scratch area.) 

8.  Click the Numbering command on the Home tab and click None to remove the number 
from the text: 
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9.  The final change indicates there will be another meet and greet at the end of the day. 
Select the related text, right-click it, and click Copy: 
 

 

10.  Click at the end of the “Coaching and Supervising” line. Press Enter to create a new line: 
 

 

11.  Click the Paste icon on the Home tab: 
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12.  The text will be pasted. Press the Delete key on your keyboard to remove the extra 
number if one appears: 
 

 

13.  Let’s do a spell check as an extra step. Click Review → Spelling: 
 

 

14.  If prompted, click Yes to check all of the publication (not just the current text box): 
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15.  Publisher should inform you that the spell check is complete. This means no errors were 
found: 
 

 

16.  Our changes are now complete. Save your publication as Activity 4-1 Complete. Close 
Microsoft Publisher 2016. 

 
 

TOPIC B: Present Content in 
Tables 
 
Earlier, we discussed that publication text must be contained within a text box. You can also use 
tables to organize text and other objects. Of course, you can also use Publisher tables to present 
data and information just as you would in other Office applications. 
 
Topic Objectives 
In this topic, you will learn: 
 About tables 
 How to create tables in Publisher 
 About the commands on the Table Tools contextual tabs 

 

TABLES 

A table has rows (which go horizontally), columns (which go vertically), and cells (each small box). 
Here’s an example:  
 

 
 
This table summarizes sales data. The top row shows us the time ranges. The first column contains 
the sales areas. Then, the actual sales data is in the majority of the cells.  
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CREATE TABLE OPTIONS 

Tables can be added anywhere in a publication. To insert a table, click Insert → Table and then 
move your mouse over the grid to determine how many rows and columns you want. You can 
quickly insert a table of up to 10 columns by 8 rows. For example, here we are about to insert a 
2x8 table (2 columns, 8 rows): 
 

 
 
The new table will be inserted. As you can see, a flashing cursor is ready to accept text in the top 
left cell. Two contextual tabs are also available to help you format and modify your table: 
 

 
 

If you need a table that is larger than 10x8, click Insert → Table → Insert Table. The Create Table 
dialog will appear and allow you to insert a table with up to 128 rows and 128 columns: 
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Note that there is a Table command on the Home tab as well: 
 

 
 
A table behaves somewhat like a group of text boxes. To enter data, all you have to do is click 
inside one of the table cells and type. Each cell can contain its own font and formatting, too: 
 

 
 
Table Navigation Methods 
When you are working with a table, you can click in any cell to move to it. You can also navigate 
through a table using the keyboard shortcuts shown below.  
 

Location to Move To Keyboard Shortcut 

One cell to the right Tab (or right arrow key if cell is empty) 

One cell to the left Shift + Tab (or left arrow key if cell is empty) 

One row up Up arrow key 

One row down Down arrow key 

First row Alt + Page Up 

Last row Alt + Page Down 

First column Alt + Home 

Last column Alt + End 
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THE TABLE TOOLS CONTEXTUAL TABS 

There are two contextual tabs that appear when working with tables: Design and Layout. 
 
The Design tab lets you apply a color scheme to the table, change fill and border settings, format 
the text, and change typography options: 
 

 
 
 
The Layout tab lets you modify the internal structure of the table, control the appearance of text, 
arrange the table and objects, and specify the exact size of the table: 
 

 
 

 
ACTIVITY 4-2 
Creating Tables 
 
In this activity, we will add a table to our workshop agenda. 
 

1.  Open Microsoft Publisher 2016 and open Activity 4-2: 
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2.  Ensure the first page is selected. Here, we will add a table where we can fill in the agenda 
later. Click Insert → Table and choose a 2x6 table: 
 

 

3.  The table will be created. Click and drag the outer border so the table is in the location 
shown below: 
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4.  Click and drag to select all the cells in the table: 
 

 

5.  Change the font size to 18: 
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6.  Type “Time” and “Topic” in the first row of the table. Format the text bold: 
 

 

7.  This table will work for now. Switch to Page 2 using the Pages pane: 
 

 

8.  Now, let’s add a place for notes. Click Home → Table → Insert Table: 
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9.  Enter “25” for the number of rows and “1” for the number of columns. Click OK: 
 

 

10.  Click and drag the table to position it so it fits entirely on the page and is center-aligned: 
 

 

11.  Next, click the Table Tools – Design tab: 
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12.  Choose any style you like for the table by clicking the related thumbnail: 
 

 
 
(Tip: Use the up and down arrows to browse through the gallery, or click the More arrow 
to see all styles at once.) 

13.  Save your publication as Activity 4-2 Complete. Close Microsoft Publisher 2016. 
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TOPIC C: Insert Symbols and 
Special Characters 
 
There may be occasions when you need to insert characters that aren’t on your keyboard into a 
publication, such as arrows, smiley faces, or currency signs. Both symbols and special characters 
(such as nonbreaking spaces) are inserted in similar ways. 
 
Topic Objectives 
In this topic, you will learn: 
 How to insert symbols and special characters 

 

SYMBOLS 

To add symbols to your publication, make a new text box or table or click inside an existing one. 
Then, click Insert → Symbol and choose the symbol to add at the cursor’s current location: 
 

 
 
To view other symbols, click Insert → Symbol → More Symbols. The Symbol dialog box will open: 
 

 
 
Here are the steps to insert a symbol. 
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1. Pick the font to use (and a subset if desired). By default, Publisher will display symbols in 
the current font. Choosing a font can be important as some fonts (such as Wingdings) are 
entirely symbols and contain specialized symbols not seen in other fonts. 

2. Click a symbol to select it for insertion, or use the scroll bar to scroll through the symbols. 
3. Click the Insert button to add the selected symbol to your publication.  
4. Once you click the Insert button, the Cancel button will become a Close button. You can 

now close the dialog or insert another symbol. You can also Cancel out of the dialog box to 
close it without inserting a symbol. 

 
If you want to format or delete the symbol, you may do so as you would with any other character. 
 

SPECIAL CHARACTERS 

To insert a special character, click Insert → Symbol → More Symbols to open the Symbols dialog 
box. Then, click the Special Characters tab: 
 

 
 
Simply choose the desired character from the list and then click the Insert button. Once you have 
inserted all the required characters, close the Symbol dialog box. 
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ACTIVITY 4-3 
Adding Symbols and Special Characters to a Publication 
 
In this activity, we will add a symbol and a special character to our workshop agenda. 
 

1.  Open Microsoft Publisher 2016 and open Activity 4-3: 
 

 

2.  Click to place your cursor after the first instance of “Meet and Greet” and press the 
spacebar: 
 

 

3.  Click Insert → Symbol → More Symbols: 
 

 



[156] Microsoft Office Publisher 2016 

156 
 

4.  In the Symbol dialog box, click the Font menu and choose Wingdings: 
 

 

5.  Locate the smiley face. Click it to select and then click Insert: 
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6.  The symbol will be added. Close the Symbol dialog box: 
 

 

7.  Now, click to place your cursor after the final sentence in the publication: 
 

 

8.  Click Insert → Symbol → More Symbols: 
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9.  Click the Special Characters tab: 
 

 

10.  Click to select the ellipsis and click Insert: 
 

 



[159] Microsoft Office Publisher 2016 

159 
 

11.  Close the Symbol dialog box: 
 

 

12.  Look at the ellipsis we just added, as well as the smiley face we inserted earlier: 
 

 

13.  Save your publication as Activity 4-3 Complete. Close Microsoft Publisher 2016. 
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Summary 
This lesson took a closer look at editing text in a publication. To begin, we learned about basic 
editing and review commands. Then, we learned how to use tables to present information and 
how to add symbols and special characters to a publication. 

REVIEW QUESTIONS 
 

1. What is the shortcut for the Cut command? 
 
 
 

2. What is the difference between the Paste and Paste Special commands? 
 

 
 

3. What is the command sequence to open the Symbol dialog box to insert a special 
character or symbol into a publication? 

 
 
 

4. You want to insert a table larger than the grid available in the Table menu on the Insert 
tab. What should you do? 

 
 
 

5. What is the shortcut to perform a spell check? 
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LESSON 5: 
ADDING AND FORMATTING 
GRAPHICS IN A PUBLICATION 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Add graphical objects to a publication 

 Manipulate the appearance of pictures 
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TOPIC A: Add Graphical Objects 
to a Publication 
 
Most publications you create will feature graphical elements. Publisher provides support for many 
different types of graphics, including WordArt, local and online images, and shapes. Publisher also 
features the Graphics Manager to help you keep all graphical assets organized. 
 
Topic Objectives 
In this topic, you will learn: 
 How to add WordArt, local images, online images, and shapes to a publication 
 About graphic and image file formats 
 How to use the Graphics Manager 

 

WORDART 

WordArt allows you to create stylized pieces of text – perfect for a header or a key point! To 
create a new piece of WordArt, click Insert → WordArt and select a style from the gallery. The top 
half of the gallery lists pre-made WordArt styles, while the bottom half combines styles and 
WordArt transformations together into a single piece of WordArt: 
 

 
After clicking a style, the Edit WordArt Text dialog 
will appear. By default, WordArt is created using a 
bold Arial Black font. This makes the text large and 
easy to read: 
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Enter your text, change the font face and/or size if you wish, and then click OK: 
 

 
 

The WordArt will be added to your publication: 
 

 
Notice that whenever you add or select a piece of WordArt in your publication, the WordArt Tools 
– Format contextual tab will appear. Many of the commands should look familiar by now! 
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ONLINE IMAGES 

Microsoft Publisher 2016 also gives you the ability to insert images from online sources, like 
OneDrive, Bing, Facebook, and Flickr. (You may need to obtain copyright permissions for these 
images depending on how you are going to use them.) 
 
To start, select the page where you want the picture to go. Next, click Insert → Online Pictures:  
 

 
 
Now, you can search Bing for an image or browse your OneDrive account (if you are connected to 
it) for the necessary files. You can also install additional connectors for applications like Facebook 
and Flickr. Here we are going to search for appetizer images on Bing: 
 

 
 
Once the results have been returned, you can click one or more images to select them. When you 
are ready, click Insert to add the selected objects to your publication: 
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The image(s) will be added to the scratch area. You can modify it like any other: 
 

 
 

LOCAL IMAGES 

To insert a picture from a file on your computer, place your cursor on the page where you want 
the image to go. Then, click Insert → Pictures:  
 

 
 
You will then be prompted to locate and select the file(s). To do this, you can click a single file or 
hold the Ctrl key on your keyboard and click multiple files. Click Insert when you’re ready:  
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The picture(s) will then be added to the scratch area. The Picture Tools – Format contextual tab 
will also become available: 

 

 
 

GRAPHIC AND IMAGE FILE FORMATS 

Publisher supports importing the 
following image file formats: 
 Windows Metafile and 

Windows Enhanced Metafile 
(.wmf/.emf) 

 JPEG (.jpeg or .jpg) 
 Portable Network Graphics 

(.png) 
 Windows Bitmap (.bmp) 
 Graphics Interchange Format 

(.gif) 
 Tag Image File Format (.tiff) 
 Encapsulated PostScript 

(.eps) 
 And more! 
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SHAPES 

To draw a shape in your publication, click Insert → Shapes and click the shape that you want to 
draw:  
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Then, click and drag anywhere on the page to create the shape: 
 

 
 

(You can also single-click to create a shape of default size.)  
 
When you finish drawing a shape, the Drawing Tools – Format contextual tab will appear and the 
shape will be selected so you can modify it as needed: 
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THE GRAPHICS MANAGER 

To show the Graphics Manager, check the related box on the View tab: 
 

 
 
The Graphics Manager will appear on the right-hand side of your screen and list all graphics: 
 

 
 
Click an item in the list to select it in the publication, or click the pull-
down arrow for additional options:  
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ACTIVITY 5-1 
Inserting Graphical Objects 
 
In this activity, you will add images to a product catalog. An Internet connection is required for this 
activity. 
 

1.  Open Microsoft Publisher 2016 and open Activity 5-1: 
 

 

2.  First, let’s add the logo to the first page. With this page selected, click Insert → Pictures: 
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3.  Browse to the Lesson 5 folder of your Exercise Files. Select the Logo image and click 
Insert: 
 

 

4.  The image will be added. Click the top right corner handle and drag it inwards to make 
the image smaller: 
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5.  Click and drag the image up to place it entirely on the page. Use the dynamic guides to 
help you center-align it: 
 

 

6.  Now, let’s add an image to the second page. Click the page to select it. Then, click Insert 
→ Online Pictures: 
 

 

7.  In the Bing Image Search field, type “potatoes” and press Enter: 
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8.  Click any image you like to select it. Then, click Insert: 
 

 

9.  The image will be added and selected, and the dialog box will close. On the Picture Tools 
– Format tab, enter “3” for the image width and press Enter: 
 

 

10.  Then, click and drag the image to move it to the appropriate location within the product 
text box: 
 

 

11.  Save your publication as Activity 5-1 Complete. Close Microsoft Publisher 2016. 
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TOPIC B: Manipulate the 
Appearance of Pictures 
 
Now that we have learned how to add images to a publication, it’s time to learn how to modify 
them. Although there are more robust image editing programs available on the market, Publisher 
does contain tools to make simple edits to an image as well as some handy formatting tools. 
 
Topic Objectives 
In this topic, you will learn: 
 About the commands on the Picture Tools – Format tab 
 How to apply styles to an image 
 Tips for using picture styles 

 

THE PICTURE TOOLS – FORMAT CONTEXTUAL TAB 

Most, if not all, of the picture editing commands you will use in Publisher can be found on the 
Picture Tools – Format tab: 
 

 
 
Here is an overview of the groups in this tab. 
 

Insert Performs the same command as the Pictures command on the Insert tab. 

Adjust Change the appearance of the image, including color, brightness, and 
contrast. Also provides commands to reset, compress, and change the 
image. The option button opens the Format Picture dialog box, which 
contains all image settings. 

Swap Switch two images in the publication. 

Picture Styles Apply and/or customize a picture style. The option button opens the 
Format Picture dialog box. 

Arrange Position the picture on the page and arrange objects on the page. 

Crop Crop the current image. 

Size Specify the size of the current image. 
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PICTURE STYLES 

Picture styles allow you to take an ordinary image and make it stand out quickly and easily. To add 
a style to a picture, select the image and then click any style from the Picture Styles group on the 
Picture Tools – Format contextual tab: 
 

 
 
Click the More arrow to browse from a number of different styles or remove the current style: 
 

 
 

You can also customize the current picture style with the Picture Effects and Picture Border 
commands (or apply these elements separately): 
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DIFFERENT USES OF PICTURE STYLES 

Picture styles are most commonly used to quickly and easily provide a consistent look amongst all 
images in a publication. They can also help differentiate between different types of pictures. For 
example, you may have one picture style for a certain type of product and a different style for 
another type of product. 
 
You can also use the various options on the Picture Tools – Format tab to: 
 Adjust the brightness and/or contrast of an image 
 Change the color scheme of an image 
 Apply a washout effect 
 Compress images to reduce the file size 
 And more! 

 
 

ACTIVITY 5-2 
Customizing the Appearance of a Picture 
 
In this activity, you will customize images in a product catalog. 
 

1.  Open Microsoft Publisher 2016 and open Activity 5-2: 
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2.  On the first page, click the image to select it. Then, click the Picture Tools – Format tab: 
 

 

3.  Click the Recolor command and choose a shade of blue: 
 

 

4.  The change will be applied: 
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5.  Now, go to the second page. Hold down the Ctrl key and click to select both images on 
the page: 
 

 

6.  Click the Picture Tools – Format tab: 
 

 

7.  Click the More arrow in the Picture Styles gallery: 
 

 

8.  Click any style you like to apply it to the two selected images: 
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9.  The style will be applied: 
 

 

10.  Save your publication as Activity 5-2 Complete. Close Microsoft Publisher 2016. 

 
 

Summary 
In this lesson, you learned how to add and format graphics in a publication. We paid special 
attention to image formatting, and how you can use Publisher to perform basic image 
manipulation and editing. 

REVIEW QUESTIONS 
 

1. What is the command sequence to display the Graphics Manager? 
 
 
 

2. List two sources which can be used for online images. 
 
 
 

3. Which elements of a picture style can be customized? 
 
 
 

4. What is the difference between clicking and dragging to draw a shape and single-clicking 
on the page after a shape has been selected from the gallery? 

 
 
 

5. What contextual tab is available for modifying and formatting images? 
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LESSON 6: 
PREPARING A PUBLICATION FOR 
PRINTING AND SHARING 

 
 
 

Lesson Objectives 
 

In this lesson you will learn how to: 

 Save a publication 

 Run the Design Checker 

 Preview and print a publication 

 Share a publication 
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TOPIC A: Save a Publication 
 
There are many tools available for different publication scenarios. Whether you want to distribute 
a publication as PDF, share it on the Internet, or transfer it to another computer, Publisher has 
tools to help make the process easy. 
 
Topic Objectives 
In this topic, you will learn: 
 About Publisher file formats 
 How to export a Publisher file to PDF or XPS 
 How to create a web output 
 About the Pack and Go feature 

 

PUBLISHER FILE FORMATS 

For a complete list of supported file types that you can save a publication as, click File → Save As. 
Then, choose a location or click Browse: 
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The Save As dialog box will open. Click the “Save as type” menu to view a complete list of file 
types: 
 

 
 
You can choose from a variety of different Publisher types, Microsoft Word files, image files, plain-
text files, and more.  
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Once you have chosen your file location, entered a name, and selected a file type, click Save to 
complete the process: 
 

 
 

 

PDF AND XPS OUTPUT 

PDF (Portable Document 
Format) files are fairly 
ubiquitous these days 
because they have relatively 
small file sizes and nearly 
every computing platform 
(including smart phones and 
tablets) is capable of viewing 
them. In addition, XPS (XML 
Paper Specification) files are 
Microsoft’s answer to PDF, 
offering similar file sizes and 
publishing quality. 
 
To publish a PDF or XPS file, 
open the publication you 
want to publish and click File 
→ Export → Create PDF/XPS 
Document → Create 
PDF/XPS: 
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This command sequence opens the Publish as PDF or XPS dialog, which is basically the same as the 
Save As dialog. Give the file a name, choose the desired format (PDF in this example), and then 
click Publish: 
 

 
 
 

WEB OUTPUT (HTML) 

Publisher also allows you to publish a file as a web page. To do this, click File → Export → Publish 
HTML: 
 

 
 
This will display Publish HTML options. Here you can choose one of two file types: 
 Web Page (HTML) will create a web page and a folder with all supporting information.  
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 Single File Web Page (MHTML) will, as the name suggests, creates a self-contained file 
containing everything.  

 
As well, the Advanced Options link opens a dialog which lets you further customize the HTML 
publication, including saving and regional coding options. 
 
When you are ready, click the Publish HTML command. This will open the Publish to the Web 
dialog, which is another version of the Save As dialog. Pick a save location, give the web page a 
name, and click Save: 
 

 
 
Hyperlinks in Publisher 
Just like other Office applications, you can create hyperlinks in a publication from the Insert tab. 
These hyperlinks will remain active when you publish a publication as HTML. Therefore, you 
should always link to locations on the Internet or a network which will be accessible to your 
publication’s readers. If you link to local files or images on your computer, these items may appear 
broken to readers. 
 
Alt Text 
If you are creating a publication for use as a web page, you should ensure an alternative text 
description is provided for all graphics. This can be done on the Alt Text tab of the related Format 
dialog box: 
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PACK AND GO 

In most cases, if you need to work on your publication using another computer, all you need to do 
is save the file and transfer it to the new 
machine. However, depending on the 
complexity of your publication, this might 
not be so easy, since items like 
specialized fonts and linked images are 
not saved with the Publisher file. To get 
around this, Publisher features the ability 
to save your publication and any other 
necessary files in one archive by using the 
Pack and Go Wizard. 
 
To begin, click File → Export → Save for 
Another Computer → Pack and Go 
Wizard: 
 

 
 



[187] Microsoft Office Publisher 2016 

187 
 

The wizard will tell you it can be used to embed fonts and include linked graphics. Click Next to 
continue: 
 

 
 
Next, choose a storage method. You can burn the information to a disc, save it on another physical 
drive, or choose another save location and transfer it later. We will choose “Other location” and 
then click Next: 
 

 
 
The next step allows you to specify how fonts and images will be saved. In this example, we have 
enabled all options. Click Next to proceed: 
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The final stage of the wizard lets you review your settings. Click Finish to complete the process: 
 

 
 
The publication will take a few moments to be saved. When the process is complete, click OK: 
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ACTIVITY 6-1 
Saving a Publication  
 
In this activity, we will save a publication as a PDF file. A PDF viewer is required for this activity. 
 

1.  Open Microsoft Publisher 2016 and open Activity 6-1: 
 

 

2.  Click File → Export → Create PDF/XPS Document → Create PDF/XPS: 
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3.  When the Publish as PDF or XPS dialog appears, navigate to your Desktop:  
 

 

4.  Then, click the Options button: 
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5.  When the Publish Options dialog appears, choose Commercial Press from the first list 
and then click OK: 
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6.  Name the file “Activity 6-1 Complete PDF:”  
 

 

7.  Ensure the “Open file after publishing” option is checked and click Publish: 
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8.  Publisher will export the file and open it in your default PDF viewer: 
 

 

9.  Close your PDF viewer and Publisher 2016 to complete this activity. 
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TOPIC B: Run the Design Checker 
 
By now, you are aware that a publication can contain many elements. It can be difficult to ensure 
graphics, images, text, and colors will all appear as you intended. Luckily, Publisher includes the 
Design Checker, which will do most of the work for you and provide options to help you fix any 
issues.  
 
Topic Objectives 
In this topic, you will learn: 
 About the Design Checker task pane 

 

THE DESIGN CHECKER TASK PANE 

To start the Design Checker, click File → Info → Run Design Checker: 
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The Design Checker will open as a pane on the right-hand side of your screen: 
 

 
 

By default, the Design Checker automatically checks for all possible issues in four different 
categories: 
 General design checks, like images hidden under others, objects off the page, etc. 
 Commercial printing checks, such as color matching and resolution issues. 
 Web site checks, like checking if an image has alternate text. 
 E-mail checks, such as text formatting that might not look right when sent by e-mail. 

 
You can show or hide each issue category by checking or clearing the related checkboxes at the 
top of the Design Checker: 
 

 
 

Although you can view all issues at once, we recommend only dealing with one category at a time. 
Also, note that Publisher automatically rechecks the entire publication after an issue has been 
dealt with. 
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Each issue has a related pull-down arrow that offers some options, just like the Graphics Manager. 
Although each issue is different in its own way, the options for dealing with them are similar: 
 

 

 
ACTIVITY 6-2 
Checking the Design of a Publication 
 
In this activity, you will use the Design Checker to examine a publication. 
 

1.  Open Microsoft Publisher 2016 and open Activity 6-2: 
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2.  Click File → Info → Run Design Checker: 
 

 

3.  When the Design Checker appears, ensure the first three boxes are checked: 
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4.  Move your mouse over the first item: an error about alternative text. Click the pull-down 
arrow: 
 

 

5.  Click Fix: Add Alternative Text. 
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6.  The Format Picture dialog will open to the Alt Text tab for the selected image. Type, 
“Team photo” in the “Alternative text:” field and click OK: 
 

 

7.  The issue will no longer be listed in the Design Checker. Now, click the pull-down arrow 
for the next issue (low-resolution picture) and click “Go to this Item:” 
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8.  You can see that the issue is with a placeholder image: 
 

 

9.  This image will be replaced before the publication is finalized. Click the pull-down arrow 
next to the issue in the Design Checker task pane and click “Never Run this Check Again:” 
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10.  There is now only one issue left in this publication. Go to this item: 
 

 

11.  This will highlight the text box with the issue. (You may want to adjust your zoom level to 
see it better.) Click and drag the center square handle downwards. As you can see, the 
handles are red because there is too much text for the box: 
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12.  When you resize the text box, you will see there are a number of additional line spaces in 
this text box. Remove all spaces so the cursor is now at the end of the text in the text 
box: 
 

 

13.  Resize the text box back to its original size: 
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14.  The Design Checker should now indicate there are no further issues. Click Close Design 
Checker: 
 

 

15.  Save your publication as Activity 6-2 Complete. Close Microsoft Publisher 2016. 
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TOPIC C: Preview and Print a 
Publication 
 
Once you have finished your publication and checked it for errors, you may want to create a print 
copy. As you might expect, Publisher contains a robust set of printing features. 
 
Topic Objectives 
In this topic, you will learn: 
 About the Print category of Backstage view 
 How to modify print settings 
 How to use Print Preview 

 

PRINT CATEGORY OF BACKSTAGE VIEW 

All of Publisher’s printing options are available in Backstage view. To begin, click File → Print or use 
the Ctrl + P shortcut: 
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There are lots of options available here for you to set. We will explore the various commands 
shortly, but for the moment, let’s assume your publication is all ready to go. To print the 
publication with the current settings, click the Print button: 

 

 
 

PRINT SETTINGS 

The Settings section of the Print category lets you 
change attributes of the printed page(s): 
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Let’s take a closer look at the options. 
 

Select what to print Choose which page(s) to print. 

Page range Define a custom range in this text box. Hover your mouse over the 
small “i” icon to view a Screen Tip about page ranges. 

Print layout Choose how your publication will actually be printed on the page. 

Paper size Change the paper size that will be used to print the publication. The 
paper sizes listed here are defined by those that can be used by your 
printer. 

Page orientation Choose portrait or landscape orientation. 

Page setup Choose duplex printing or print on one side of the page only. 

Color options Choose between RGB (Red/Green/Blue) printing and grayscale (black 
and white) printing. 

Save settings with 
publication 

This last option is very useful, particularly if you are printing a 
complex publication with multiple pages and options.  

 

THE PRINT PREVIEW PANE 

Print Preview is found on the right-hand side of the Print category in the File menu. This area lets 
you see what the finished publication will look like if it was printed on paper. Let’s look at the 
different elements of Print Preview: 
 

 
 



[207] Microsoft Office Publisher 2016 

207 
 

On the top left-hand side of Print Preview (1), you can adjust the intensity of the page numbers 
overlaid on the preview. (Moving the slider all the way to the right shows page numbers at their 
darkest intensity; moving the slider all the way to the left hides page numbers entirely. In either 
case, the numbers will not be printed; they are just for your reference during print preview. 
 
The other slider (2), at the top left, adjusts the transparency of the view. The main part of the 
screen (3) shows the actual print preview. Below this, you can navigate through the preview (4) 
and change zoom/view settings (5).  

 
 

ACTIVITY 6-3 
Previewing and Printing a Publication 
 
In this activity, you will print a publication. A printer is required to complete this activity. 
 

1.  Open Microsoft Publisher 2016 and open Activity 6-3: 
 

 

2.  Click File → Print: 
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3.  You can see the first page is split across two pages, which is not correct. Click the menu 
that says “Tiled” and choose “One page per sheet” instead: 
 

 

4.  Now, let’s change the color scheme. Click the Compose Grayscale menu and choose 
Composite RGB instead: 
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5.  Now, let’s review the publication. To help us, click the “1” icon shown below to overlay 
page numbers on the publication: 
 

 

6.  Use the bottom arrows to navigate through the publication: 
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7.  Once you have finished viewing all pages, ensure the “Save settings with publication” box 
is checked: 
 

 

8.  Now, click Print: 
 

 

9.  Save your publication as Activity 6-3 Complete. Close Microsoft Publisher 2016. 
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TOPIC D: Share a Publication 
 
As you might expect, Publisher also provides several different ways to electronically share your 
publication. This topic will cover the two most popular methods: e-mail and OneDrive. 
 
Topic Objectives 
In this topic, you will learn: 
 How to share a publication with e-mail 
 About the E-Mail Preview feature 
 About saving a publication to OneDrive  

 

SHARE WITH E-MAIL 

If you have an e-mail client (such as Microsoft Outlook) installed and configured, Publisher makes 
it easy to send your publication as an e-mail message through it. Simply click File → Share → Email 
and choose how you want to send the publication: 
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If you have not yet saved your publication, you will be prompted to do so now. Then, a new e-mail 
message will be created with your default e-mail client. Here, we have chosen to send the 
publication as an attachment: 
 

 
 
Simply enter the recipient, subject, body, and any other necessary information. Then, click Send. 
 

THE E-MAIL PREVIEW FEATURE 

The E-Mail Preview feature allows you to see how your publication will look if you use the Send 
Current Page option in the E-Mail sub-category. To launch it, click File → Share → Email Preview → 
Email Preview: 
 

 
 
Then, your current publication will be displayed in your default web browser as an HTML file: 
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ONEDRIVE 

Benefits of Using OneDrive 
OneDrive (formerly known as SkyDrive) is Microsoft’s cloud-based solution for storing and sharing 
files. It has several advantages, including accessibility from almost any platform and tight 
integration with Microsoft Office and Windows. Plus, it’s free! 
 
Requirements for Using OneDrive 
To use OneDrive, you will need: 
 A Microsoft account (available from https://onedrive.live.com)  
 An Internet connection 
 Windows Vista or later 

 
 

ONEDRIVE PUBLICATION SHARING 

To save your publication to OneDrive, ensure you are signed into Publisher with your Microsoft 
account. Then, click File → Save As → OneDrive and choose the desired location: 
 

 
 
  

https://onedrive.live.com/


[214] Microsoft Office Publisher 2016 

214 
 

You can now browse your OneDrive and choose where to save the publication just as you would if 
you were using your local computer: 
 

 
 
Once your publication is saved to OneDrive, you can use its sharing features to share your 
publication with others. Unfortunately, publication sharing with OneDrive is not built into 
Microsoft Publisher as it is with other Office applications. 
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ACTIVITY 6-4 
Sharing a Publication with OneDrive 
 
In this activity, you will save a publication to OneDrive. An Internet connection and a Microsoft 
account are required for this activity. 
 

1.  Open Microsoft Publisher 2016 and open Activity 6-4: 
 

 

2.  Click File → Save As → OneDrive: 
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3.  If you are already signed into Publisher with your Microsoft account, skip to Step 6. 
Otherwise, click the Sign In button: 
 

 

4.  The “Sign in” dialog will open. Enter your e-mail address and click Next: 
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5.  Type your password and click “Sign in:” 
 

 

6.  You will now be connected to your OneDrive account. Double-click any location from the 
right-most list: 
 

 
 
(Your options may differ from those shown here depending on the type of Microsoft 
account you have.) 
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7.  Save your file as Activity 6-4 Complete to any location in your OneDrive: 
 

 

8.  When you click Save, the file will be saved to your OneDrive and you will be returned to 
Publisher. Close Microsoft Publisher 2016 to complete this activity. 

 

Summary 
In this lesson, you learned how to save, print, and share a publication. You should now feel able to 
complete your publication. 

REVIEW QUESTIONS 
 

1. What is the command sequence to start the Pack and Go Wizard? 
 
 

2. What is required to save a publication to OneDrive?  
 
 

3. What is the shortcut to open the Print category of Backstage view? 
 
 

4. Which two file formats are commonly used as they can be viewed on nearly any 
computing platform? 

 
 
 

5. What is the command sequence to start the Design Checker? 
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LESSON LABS 
 

Lesson 1  

LESSON LAB 1-1 
 

Objective To configure Microsoft Publisher to suit your needs. 

Briefing Now that you have learned about some of the available options in 
Microsoft Publisher, you want to customize it to make your workflow 
more efficient. 

Task Open Microsoft Publisher and create a blank publication. Then, use 
the Publisher Options dialog box to perform the following tasks: 
 Ensure your editing language is correct 
 Ensure AutoRecover is turned on 
 Create a new ribbon tab with at least four commands that you 

will use often 
 Customize the Quick Access toolbar as desired 

 
Then, create a new Business Information set for a fictional company. 
Be creative! 

Hint Search the Help files if you get stuck on a particular task. 

 

LESSON LAB 1-2 
 

Objective To create a simple publication. 

Briefing You need to create a postcard and save it in two different formats. 

Task Find a postcard template that you like and create a new publication 
from it. Save it as Lesson Lab 1-2 Complete.pdf and as Postcard.jpg. 

Sample Data Use the available templates from within Publisher. 

Follow-Up 
Questions 

If your chosen template supports it, try adding your sample Business 
Information set from the last Lesson Lab to the postcard. 
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Lesson 2 

LESSON LAB 2-1 
 

Objective To add text to a product catalog. 

Briefing You need to add information to the final page of a product catalog. 

Task Open the Sample Data file and select the last page in the publication. 
Import the Product List document into the first text box. Link this text 
box to the second text box. Then, format both text boxes to match the 
publication using the Format Text Box dialog box and any other tools 
you like. 

Hints  Hold down the Ctrl key and click both text boxes to select them 
before opening the Format Text dialog box. This will apply the 
changes to both boxes at once. 

 If Publisher adds the overflow text from the first text box to a 
new page, simply delete the page to return the text to the first 
text box. 

Sample Data 

 

 
 

LESSON LAB 2-2 
 

Objective To improve the appearance and consistency of a publication. 

Briefing Your manager has asked you to update a short catalog created in 
Publisher. 

Task Open the Sample Data file. Update the master page to include a footer 
with the company name (ZoomFood) and the page number. As well, 
change the background to a light blue color. (You can find this 
command on the Page Design tab.)  
 
Ensure this master page is applied to all pages in the publication. 

Sample Data 
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Lesson 3 

LESSON LAB 3-1 
 

Objective To format an advertisement for an upcoming seminar. 

Briefing A friend is offering a seminar on calligraphy in a few weeks. They have 
asked for your help in polishing the advertisement they have created. 

Task Open the Sample Data file. Use the techniques discussed in this lesson 
to format the bullets to illustrate each writing technique. For example, 
you should be able to find a handwriting font for the “Cursive writing” 
text.  

Sample Data 

 

Follow-Up 
Questions 

Use the Format Painter to copy the formatting of the date text to the 
blue text at the top of the publication. 

 

LESSON LAB 3-2 
 

Objective To update the look of a publication. 

Briefing Your friend’s calligraphy seminar is now being sponsored by a 
local company. They want to update their publication to reflect 
that company’s branding guidelines. 

Task Open the Sample Data file. Change the font scheme to ensure all 
text in the publication uses Trebuchet. Apply a color scheme 
which features colors related to the company’s mission – to 
protect the Amazon rainforest and its ecosystem. Finally, change 
the “Your Organization” text to “Rainforest Protection Group.” 

Hints You can create your own color and/or font schemes if necessary. 

Sample Data 
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Lesson 4 

LESSON LAB 4-1 
 

Objective To set the framework for a product list. 

Briefing Your manager has given you a rough draft of a product list which needs 
to be finalized. 

Tasks  Open the Sample Data file. 
 On Page 1, create a table with 10 rows and 2 columns. Enter the 

headings “Product” and “Retail Price” in the top row. 
 Cut and paste the text from Page 2 into the table on Page 1 to 

create an attractive product list. 
 Replace the word “Canned” with “Dried.” 
 Run a spell check. 
 Change the currency symbol for any seafood products to Euros 

(€) instead of dollars. 
 Apply any table style you like. Update any remaining formatting 

as you see fit. 

Hints Most of the commands you will need are on the Home, Insert, and 
Review tabs. 

Sample Data 

 
 

Lesson 5 

LESSON LAB 5-1 
 

Objective To add additional graphics to a product catalog. 

Briefing You have received additional information to add to a product catalog. 

Task You have been asked to add the following items to the Sample Data 
file: 
 Page 1: Star shape to add emphasis to the logo 
 Page 3: Mixed Vegetables picture from the Exercise Files folder, 

plus an online image for the Chocolate Brownies product 
 Page 4: The text “Thank You!” as WordArt 

 
Ensure all items are sized and placed appropriately. Once you have 
added all items, recolor the Mixed Vegetables picture to match the 
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publication. Then, use the Graphics Manager to ensure all images are 
embedded and no issues exist. 

Sample Data 

 
 
 

Lesson 6 

LESSON LAB 6-1 
 

Objective To understand how to deal with issues using the Design Checker. 

Briefing Your manager has asked you to quickly review a publication using the 
Design Checker. This publication will eventually be printed; there are 
no plans for electronic distribution.  

Task Open the Sample Data file and examine the issues that appear in the 
Design Checker. Make sure that all content is properly on the 
printable page and that all printing issues have been resolved.  

Hints  Focus on the general design and final publishing checks. 
 Resolution will not be a concern for this publication so you can 

skip these issues. 

Sample Data 
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LESSON LAB 6-2 
 

Objective To understand how to publish a file as PDF. 

Briefing You have just finished a publication and now it needs to be published to 
PDF. You also need to submit the package to your marketing team. 

Task Publish the Sample Data file to PDF. Then, package the publication using 
the Pack and Go Wizard. Save the package to your desktop.  

Sample Data 

 

Follow-Up 
Questions 

Print a copy of the publication for your records. If possible, also save a 
backup copy to your OneDrive. 

 

 
 
 
 
Course Summary 
Congratulations on completing Microsoft Publisher 2016 training. During this course, you learned 
how to: 
 Get started with Microsoft Publisher by using and customizing the interface 
 Create a basic publication from a template 
 Add text, building blocks, and various types of graphics to a publication 
 Organize text boxes and pictures 
 Control the display of content 
 Format text and paragraphs, including the use of basic formatting tools, styles, and 

paragraph options 
 Use and customize schemes 
 Use text editing tools 
 Present content in tables 
 Insert symbols and special characters 
 Use the Graphics Manager and the Design Checker 
 Manipulate the appearance of images 
 Save and share a publication 
 Preview and print a publication 

 
You should now feel comfortable creating, polishing, printing, and sharing a basic publication. 
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Answer Keys  

LESSON 1 REVIEW QUESTIONS  
 

1. What are the three commands available on the Quick Access toolbar by default? 
By default, the Save, Undo, and Redo commands are available on the Quick Access toolbar. 

 
2. What is the extension for Microsoft Publisher files? 

Microsoft Publisher files are identified by the .pub extension. 
 

3. What is the keyboard shortcut to open the Publisher Help window? 
Press F1 to open the Publisher Help window. 

 
4. A publication has black arrow(s) within the Pages pane. What do these arrows indicate? 

These arrows indicate the presence of publication sections. Click the arrows to collapse or 
expand the related section. 

 
5. Which key do you press to show Key Tips? 

Press the Alt key to show Key Tips. 
 

LESSON 2 REVIEW QUESTIONS  
 

1. What three types of guides were discussed during this lesson? 
We discussed ruler guides, margin guides, and dynamic guides. 

 
2. Which view is used to add headers and footers? 

Master Page view is used to add headers and footers. 
 

3. How do you open the Format Text Box dialog box? 
Select the target text box and click the option button in the Text group on the Text Box 
Tools – Format tab. Or, right-click the text box and click Format Text Box. 

 
4. What is the command sequence to define a custom column layout? 

Click Text Box Tools – Format → Columns → More Columns. 
 

5. True or False: Building Blocks are static objects and cannot be customized. 
This statement is false. Building Blocks can be customized, although the features may be 
more limited than working with objects you have created from scratch. 
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LESSON 3 REVIEW QUESTIONS 
 

1. Which dialog box contains options to control paragraph flow and indentation options, 
among other settings? 
The Paragraph dialog box contains these settings. 

 
2. What is a style? 

A style is a selection of pre-formatted text settings that typically match the font and color 
scheme currently in use. 

 
3. True or False: The mini toolbar always contains the same commands. 

This statement is false. The mini toolbar is contextual, meaning its commands will change 
depending on the currently selected object. 

 
4. What two types of schemes can be customized in Publisher? 

You can customize a publication’s font and/or color schemes. 
 

5. Which tab contains commands to modify how typographic elements (such as ligatures 
and swashes) are applied? 
The Typography group of the Text Box Tools – Format tab contains these commands. 

 

LESSON 4 REVIEW QUESTIONS 
 

1. What is the shortcut for the Cut command? 
The shortcut for the Cut command is Ctrl + X. 

 
2. What is the difference between the Paste and Paste Special commands? 

The Paste command performs a basic paste operation, with some flexibility in how it works. 
The Paste Special command opens a dialog box which allows you to paste objects in various 
formats or create a link to source data. 

 
3. What is the command sequence to open the Symbol dialog box to insert a special 

character or symbol into a publication? 
Click Insert → Symbol → More Symbols. 

 
4. You want to insert a table larger than the grid available in the Table menu on the Insert 

tab. What should you do? 
Click Insert Table from the Table menu on the Insert tab or the Home tab. Here, you can 
specify as many rows and columns as you need. 

 
5. What is the shortcut to perform a spell check? 

Press F7 to perform a spell check. 
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LESSON 5 REVIEW QUESTIONS 
 

1. What is the command sequence to display the Graphics Manager? 
Check the Graphics Manager box on the View tab. 

 
2. List two sources which can be used for online images. 

As of this writing, online images can be obtained from OneDrive, Bing, Facebook, and Flickr. 
 

3. Which elements of a picture style can be customized? 
You can customize the effects and the border. 

 
4. What is the difference between clicking and dragging to draw a shape and single-clicking 

on the page after a shape has been selected from the gallery? 
Single-clicking will create a shape of default size, while clicking and dragging will allow you 
to draw a custom size for the shape. 

 
5. What contextual tab is available for modifying and formatting images? 

The Picture Tools – Format tab is available for modifying and formatting images.  
 

LESSON 6 REVIEW QUESTIONS 
 

1. What is the command sequence to start the Pack and Go Wizard? 
Click File → Export → Save for Another Computer → Pack and Go Wizard. 

 
2. What is required to save a publication to OneDrive?  

You will need a Microsoft account, an Internet connection, and Windows Vista or later. 
 

3. What is the shortcut to open the Print category of Backstage view? 
Press Ctrl + P. 

 
4. Which two file formats are commonly used as they can be viewed on nearly any 

computing platform? 
This statement describes PDF and XPS file formats. 

 
5. What is the command sequence to start the Design Checker? 

Click File → Info → Run Design Checker. 
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APPENDICES 

Keyboard Shortcut Quick Reference Sheet 
 

Fi
le

 M
an

ag
em

en
t 

Create a new publication Ctrl + N 

Save a file Ctrl + S 

Open a file Ctrl + O 

Open Print category of Backstage view Ctrl + P 

Close Microsoft Publisher Alt + F4 

Te
xt

 E
di

tin
g 

Select all items on the current page Ctrl + A 

Copy text or objects Ctrl + C 

Cut text or objects Ctrl + X 

Paste text or objects Ctrl + V 

O
pe

n 
Di

al
og

s 

Open Find and Replace task pane with Find 
radio button selected 

Ctrl + F 

Open Find and Replace task pane with 
Replace radio button selected 

Ctrl + H 

Open Go To Page dialog Ctrl + G 

Open Font dialog Ctrl + Shift + F 

Check spelling  F7 

Get Help F1 

O
bj

ec
ts

 Bring object to front Alt + F6 

Send object to back Alt + Shift + F6 

Group/ungroup selected objects Ctrl + Shift + G 
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Te
xt

 F
or

m
at

tin
g 

To
ol

s 

Apply bold formatting Ctrl + B 

Apply underlining Ctrl + U 

Apply italic formatting Ctrl + I 

Align text to center Ctrl + E 

Align text to left Ctrl + L 

Align text to right Ctrl + R 

Justify text Ctrl + J 

Increase font size Ctrl + Shift + . 

Decrease font size Ctrl + Shift + , 

Turn Format Painter on Ctrl + Shift + C 

Show or hide special characters Ctrl + Shift + Y 

Undo last action Ctrl + Z 

Redo last action Ctrl + Y 

M
an

ag
e 

Pa
ge

s 

Insert a page Ctrl + Shift + N 

Duplicate a page Ctrl + Shift + U 

Go to the next page Ctrl + Page Up 

Go to the previous page Ctrl + Page Down 

Switch between the content page and the 
master page 

Ctrl + M 

Zoom to full page view Ctrl + Shift + L 

Switch between current view and actual 
size 

F9 

  



[230] Microsoft Office Publisher 2016 

230 
 

N
av

ig
at

e 
W

ith
in

 a
 P

ag
e 

Move one character to the left Left Arrow 

Move one character to the right Right Arrow 

Move one line up Up Arrow 

Move one line down Down Arrow 

Move one word to the left Ctrl + Left Arrow 

Move one word to the right Ctrl + Right 
Arrow 

Move to the end of a line End 

Move to the beginning of a line Home 

Move up one paragraph Ctrl + Up Arrow 

Move down one paragraph Ctrl + Down 
Arrow 

Move to the end of a text box Ctrl + End 

Move to the beginning of a text box Ctrl + Home 
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Glossary 
 
AutoRecover 
A feature that automatically recovers 
documents if your computer encounters a 
problem. 
 
AutoSave 
A feature that automatically saves your 
document at set intervals. 
 
Backstage view 
A component of the interface that shows a 
number of categories that group file-related 
commands together. 
 
border 
A stylized line around a page, paragraph, or 
word. 
 
Building Block 
Pre-formatted publication element which can 
be added and customized. 
 
Business Information set  
Saved set of information containing details 
about an individual or a business. Can be 
easily re-used and/or added to a publication. 
 
cell 
The area where a row and column intersect 
in a table. 
 
clipboard 
An area of your computer’s memory that 
stores cut and copied items. 
 
column 
Vertical elements in a table. 
 
contextual tabs 
Special tabs that appear when you are 
working with a specific object. 
 
Design Checker 

Tool which automatically examines a 
publication for possible problems. 
 
dialog box launcher 
Button in the lower right-hand corner of a 
group that opens a dialog box or task pane. 
Also called an option button. 
 
font  
A complete set of characters, including 
typeface and style. 
 
footer 
A group of information set apart from the 
body of a publication. Typically appears 
throughout the publication at the bottom of 
each page. 
 
Format Painter 
A tool that is used to copy formatting from 
one selection of text to another. 
 
gallery 
A set of options presented visually via the 
Microsoft Publisher interface. 
 
Graphics Manager 
Tool which summarizes all graphics in a 
publication. Also provides commands for 
modifying and managing each file. 
 
groups 
Sets of commands in each ribbon tab. 
 
guides 
Invisible rulers that can be added to a 
publication to help keep objects aligned and 
spaced evenly. Publisher features several 
different types of guides. 
 
header 
A group of information set apart from the 
body of a publication. Typically appears 
throughout the publication at the top of each 
page. 
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indent  
Setting that controls how far text appears 
from the margin. 
 
margin 
The white space separating text from the 
edge of a page or other object. 
 
mini toolbar 
Contextual toolbar that appears when text or 
objects are selected. 
 
Pages pane 
Allows the user to browse the various pages 
of a publication.  
 
picture placeholder 
Empty frame used to indicate where a 
graphic will be placed later on. 
 
Quick Access toolbar 
Customizable toolbar providing quick access 
to frequently used commands. 
 
ribbon interface 
The group of commands at the top of the 
Microsoft Publisher screen. Encompasses File 
tab, Quick Access toolbar, tabs, and groups. 
 
ribbon tabs 
Groups of like commands accessed using the 
buttons at the top of the ribbon interface. 
 

row 
Horizontal elements in a table. 
 
scratch area 
Blank area of the Publisher screen around a 
page which remains consistent no matter 
what page is displayed. Used to contain extra 
text and/or objects for later use. 
 
ScreenTip 
A small message that will give you 
information about the object over which 
your cursor is hovering. 
 
status bar 
Horizontal bar at the bottom of the Microsoft 
Publisher window that displays information 
about the document. 
 
style  
A pre-defined set of formatting options. 
 
table 
An object that allows the user to organize 
information in rows and columns.  
 
task pane 
Vertical pane that provides additional 
commands for a task. 
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